Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Dec 2008
Posts: 48
vance Offline OP
Member
OP Offline
Member
Joined: Dec 2008
Posts: 48
I installed IP Office and set it up in Partner mode.. I have the system set for " Morning Greeting " for all settings..I had the customer record AA in 7841.. Everything works great but when we try to change 7841 and save it, Voicemail still plays original greeting..I tried AA 2 and the same thing happens in 7842.. Any thoughts...Corrupt SD card maybe...????

Atcom VoIP Demo
VoIP Demo
Joined: May 2004
Posts: 1,630
Moderator-Avaya
*****
Offline
Moderator-Avaya
*****
Joined: May 2004
Posts: 1,630
Have to rebuild SD card, sounds lie it is read only....

This will erase everything though.

Joined: May 2002
Posts: 4,232
Likes: 5
Moderator-Avaya, Polycom
*****
Offline
Moderator-Avaya, Polycom
*****
Joined: May 2002
Posts: 4,232
Likes: 5
Never had that happen. Are you sure you wait till the end and save and apply it correctly.

Joined: Dec 2008
Posts: 48
vance Offline OP
Member
OP Offline
Member
Joined: Dec 2008
Posts: 48
Replaced the SD today,everything works as it should.. Recorded AA 3 times and worked like a clock... Thanks for your input..


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,618
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
CapeTownCraig, David S McCullough, Deshmukh_San
Newest Members
Homer Domer, Lane, AMS Technology C, Chrontel, RonZ1971
49,617 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
2 members (Curlycord, metelcom), 42 guests, and 13 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5