Phone Systems


Previous Thread
Next Thread
Print Thread
Rate This Thread
Page 1 of 2 1 2
#105034 - 11/10/06 01:34 PM sx200 pri card IMAT not communicating  
Joined: Dec 2005
Posts: 30
Mark Farver Offline
Member
Mark Farver  Offline
Member

Joined: Dec 2005
Posts: 30
Austin, Tx
We had a PRI card fail within a month of installing, we swapped it for a spare (purchased for a site that had not yet been brought online) and the vendor returned it to Mitel for repair. I am now trying to bring the site online with the returned card (PN9109-615-001-NA for the card, LW19 R3.2), and I cannot get it to communicate with IMAT (v7.3.0.10). I use the same laptop and cables to configure the other two sites, so its not the system. When you try to connect with IMAT, it times out and says the dial-up networking server is not responding.

I noticed this card does not have the jack on the front where the PRI is plugged into like at our other sites (it appears a daughtercard installs on the PRI card for this). I was told this was a new version of the card, and that it used the RJ-45 jack on the back of the cabinet.. but now I wonder.

Any thoughts? Even if the card did require the daughtercard, I would still expect IMAT to work. Is there some inital configuration required for the card before running IMAT?

Thanks
Mark

Mitel search for systems, cards, phones, software, manuals and repairs!
Mitel Equipment Search
Mitel Superset 4025 $35
#105035 - 11/10/06 02:07 PM Re: sx200 pri card IMAT not communicating  
Joined: Dec 2005
Posts: 30
Mark Farver Offline
Member
Mark Farver  Offline
Member

Joined: Dec 2005
Posts: 30
Austin, Tx
Doh... just got ahold of the vendor and he says it should have the daughtercard installed. Furthermore without it the card will probably not even boot, explaining why it won't communicate with IMAT at all.

Thanks

#105036 - 11/10/06 02:27 PM Re: sx200 pri card IMAT not communicating  
Joined: Oct 2004
Posts: 1,056
fifty5footer Offline
Member
fifty5footer  Offline
Member
****

Joined: Oct 2004
Posts: 1,056
Phoenixville, PA
When in doubt, if you connect your PC (using hyperterm or PCPlus)to the serial port on the back of the cabinet, you will see the reults of the loading process (38,400 8N1).


www.ResaleSystems.com 24 x 7 Mitel Parts and Free Tech Support
#105037 - 11/10/06 02:41 PM Re: sx200 pri card IMAT not communicating  
Joined: Jul 2003
Posts: 1,123
johnp Offline
Member
johnp  Offline

Member

Joined: Jul 2003
Posts: 1,123
Ann Arbor, MI
Like fifty5footer says connect to j10 or j11 and watch the boot. Yes without the jet card installed the pri card will boot cycle.

#105038 - 08/20/07 03:26 PM Re: sx200 pri card IMAT not communicating  
Joined: Oct 2006
Posts: 17
TSS Offline
Member
TSS  Offline
Member

Joined: Oct 2006
Posts: 17
Michigan
I am having a similar issue. I can not get the PRI card and IMAT to communicate. I almost thinks its a Windows XP issue because when I try to connect, it shuts down IMAT and wants to do an error report. I have ensured that the IP addresses are the same on both my laptop and in the PRI card. I have the correct cable. I can ping 192.168.1.1 and it comes back fine. Any suggestions? Not sure if there are any drivers or updates I need to deal with.

#105039 - 08/21/07 10:12 AM Re: sx200 pri card IMAT not communicating  
Joined: Oct 2004
Posts: 1,056
fifty5footer Offline
Member
fifty5footer  Offline
Member
****

Joined: Oct 2004
Posts: 1,056
Phoenixville, PA
The rev level of the PRI card may not be high enough to support the LAN connection for other than maintenance functions.
Are you saying the IP for your laptop AND the PRI are set to the same??


www.ResaleSystems.com 24 x 7 Mitel Parts and Free Tech Support
#105040 - 08/21/07 10:46 AM Re: sx200 pri card IMAT not communicating  
Joined: Aug 2006
Posts: 1,109
Dane Offline
Member
Dane  Offline
Member

Joined: Aug 2006
Posts: 1,109
Melbourne Florida
Yeah IP address on your "confuser" should be in the same range but not the exact same address I would think.

#105041 - 08/21/07 11:46 AM Re: sx200 pri card IMAT not communicating  
Joined: Oct 2004
Posts: 1,056
fifty5footer Offline
Member
fifty5footer  Offline
Member
****

Joined: Oct 2004
Posts: 1,056
Phoenixville, PA
They definitely can't be the same.
If you're sure the card is 192.168.1.1, make your pc 192.168.1.2, and then try to ping.


www.ResaleSystems.com 24 x 7 Mitel Parts and Free Tech Support
#105042 - 08/25/07 08:14 AM Re: sx200 pri card IMAT not communicating  
Joined: Oct 2006
Posts: 17
TSS Offline
Member
TSS  Offline
Member

Joined: Oct 2006
Posts: 17
Michigan
Alright, I changed the IP address on my computer to .2. IMAT still will not connect. I can not ping. Lets start from scratch.

I have done the following:
1. Make sure that the IP address on the PRI card is 192.168.1.1 with a default gateway of 192.168.1.251 as instructed in the IMAT help section.

2. I have changed my IP address to 192.168.1.2 and have the default gateway set as 192.168.1.251 as well. IMAT will still not connect.

3. I have a cross over cable that shows me link/activity when connected to the PRI card. I am reasonably sure that the cable is good.

Any other ideas or anything seem off about what I have described?

#105043 - 08/25/07 10:42 AM Re: sx200 pri card IMAT not communicating  
Joined: Aug 2006
Posts: 1,109
Dane Offline
Member
Dane  Offline
Member

Joined: Aug 2006
Posts: 1,109
Melbourne Florida
What happens if you have above settings on your PC and you simply try to ping from your cmd window?

Page 1 of 2 1 2

Moderated by  DrPbx 

Refurbished Phones & Equipment Search
Shout Box
FREE DESI Labeling System Software!
FREE DESI Labeling Software - Click Here!
Most Recent 5 Post
Summit SMDR file
by Dave Me. 11/18/18 06:58 PM
N700 - Gate to ring extensions then FWD, how?
by 863mark. 11/18/18 12:59 PM
IP Office ARS tables- outgoing call routes
by BrianS. 11/17/18 07:01 PM
Summit VS-5000 initial setup / groups
by bdtprez. 11/16/18 09:43 PM
NEC SV9100 8.065 Call Fowarding issue
by teldata1. 11/16/18 04:24 PM
Who's Online Now
28 registered members (ChrisRR, newtecky, pdxjim911, morephones, Mercenary Roadie, justbill, dexman, Derrick, Professor Shadow, RATHER BE FISHING, Z-man, Yoda, OLD TECH, jeffmoss26, 863mark, Dave Me, Milton Freewater, mbhydro, Ruben, Touch Tone Tommy, Bob3470, hbiss, bdtprez, Curlycord, KENB, JBean3329, MooreTel, 1 invisible), 347 guests, and 556 spiders.
Key: Admin, Global Mod, Mod
Tech Support Line 1.800.766.3425
Over the Phone Tech Support for your Phones and Business Phone Systems
Popular Topics(Views)
Newest Members
roboticsguy1988, Joelgood67, Joeymagnus1, Ernie S, anka
48817 Registered Users
Forum Statistics
Forums62
Topics91,825
Posts624,662
Members48,818
Most Online5,661
May 23rd, 2018
Today's Birthdays
1MICKEYMOUSE, Blake D., HCMAdmin, John Adams, Jorge Dante Arduino, mk2607
Top Posters(30 Days)
justbill 152
dexman 73
ChrisRR 64
RESPONSIVE WEBSITE DEVELOPMENT Need to check code
Free Phone Repair Diagnostic
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2018
Trusted Partners
Sitemap