Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Nov 2003
Posts: 480
cctech Offline OP
Member
OP Offline
Member
Joined: Nov 2003
Posts: 480
i added a new ext to a dbs 96 w/a panavoice vm and for some reason when a call is transferred to that ext it rings but the voicemail will not pickup unanswered calls. i tried forwarding the ext to vm and still it will not pickup. when a call is transferred to that ext it will ring the ext 4 times and then the system will say " let me try that ext" and then it will ring 4 more times and the system will say " let me try that ext" and it will ring the ext again, but the ext vm will not answer. if i go to the ext and press the vm button i get the mailbox. any ideas why it will not answer even when all busy/no answer calls are forwarded to vm.. thanks

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2005
Posts: 15,345
Likes: 10
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Offline
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Joined: Jan 2005
Posts: 15,345
Likes: 10
The call forwarding to voice mail is not set correctly. Your forwarding string of digits does not include whatever prefix digit is required to leave a message. Remember that all digits and even the pause times must be accurately set from each phone on this system for calls forwarding to voice mail when not answered.

I am not a pro on Panavoice by any stretch of the imagination, but I have heard of this situation before. You will need to figure out what digits are required to place a caller into the mailbox. You can do this by manually dialing into the VM and trying various digit combinations until you figure it out. It's usually * or # plus the extension number that's needed.

Hopefully, this will get you started before someone who has a real answer chimes in.


Ed Vaughn, MBSWWYPBX
Joined: Nov 2003
Posts: 480
cctech Offline OP
Member
OP Offline
Member
Joined: Nov 2003
Posts: 480
yes i think that is the way that i need to go because at one point i was trying to get into it by pressing *7 and #6 and once i was able to leave a message so i think that * or # plays a part in it. i will keep trying. thanks

Joined: Jun 2003
Posts: 3,273
Likes: 1
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jun 2003
Posts: 3,273
Likes: 1

Joined: Nov 2003
Posts: 480
cctech Offline OP
Member
OP Offline
Member
Joined: Nov 2003
Posts: 480
thanks phonemeister. i think the link answered my question. i will try that on site and let you know

Joined: Nov 2003
Posts: 480
cctech Offline OP
Member
OP Offline
Member
Joined: Nov 2003
Posts: 480
the info from the link was perfect. i did program, auto * and the mailbox number twice + 1 and it worked perfectly. thanks phonemeister.


Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,737
Posts636,402
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
effedisk, hellbender, Pat Amaral, Zip
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
Who's Online Now
1 members (Michael1948), 35 guests, and 19 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5