EMP & Lightning Home Surge Protection
EMP - Click Here!
Phone.com 300x250
300x250 Your Business Phone Service in the Cloud
Global Test Supply
defencebyte.com
Antiransomware
vpnproxymaster
Linked Banner to your Product or Website
Turn your commission checks on autopilot with 50% RECURRING COMMISSIONS!
Flexibits
Meticore Weight Loss Voted #1.
Get leads. Get sales. Get growing with Getresponse
Get leads. Get sales. Get growing. [2]
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Oct 2009
Posts: 57
Member
OP Offline
Member
Joined: Oct 2009
Posts: 57
I have a voice mail system (LVMU) that has been working correctly for several months. System is a CIX40VMPG. Receptionist answers during the day-if not answered after 25 seconds voice mail answers, auto attendant answers immediately for night transfer after hours. Extension 200 is a 20 button receptionist phone, extensions 201 and 203 are 10 button phones. All phones are DP5000 series. As of now, these are the only extensions with voice mail. The issue is that all of the sudden the MSG light on ext. 201 and 203 will not turn on when a person leaves them a message on voice mail, even though the LCD display confirms a new message has been left. I am able to turn the MSG on from another extension by dialing the extension and pressing MSG or dialing 7 unless I try to do it from extension 200. Pressing the MSG button or dialing 7 both fail if dialing from ext 200. Extension 200 MSG light works fine-turns on when leaving a message and I can turn it on from another ext. I checked the method of notification in the voice mail settings and they are the same for all three mailboxes and it is enabled. If anyone has any ideas I would appreciate your help. Thanks

Global Test Supply 728x90
Joined: Jun 2003
Posts: 3,271
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jun 2003
Posts: 3,271
Make sure you have a 7 in prog 200 FB 22 for the VM MW Center Port.

Joined: Oct 2009
Posts: 57
Member
OP Offline
Member
Joined: Oct 2009
Posts: 57
Sorry for the confusion. 555 is the VM MW Center Port. I was using the 7 just to make sure I could activate the MW light from another extension. I did it by dialing the extension number and pressing the MSG button and also by dialing the extension number followed by 7.

Joined: Oct 2009
Posts: 57
Member
OP Offline
Member
Joined: Oct 2009
Posts: 57
phonemeister...You were correct in your diagnosis. Those two extensions were set to 250 instead of 555. Thanks for the help.


Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Advertising Sponsor
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,431
Posts639,814
Members49,470
Most Online5,661
May 23rd, 2018
Today's Birthdays
DavidRM, Doodle, Evgeny_Russia, jwcdawg, Majestic, WJSimon
Newest Members
AndreLS, JimLafleur, EssKayKay, xmestedex, PhoneGuy007
49,469 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 13
www.aweber.com
landing page builder
NordVPN
Advertising Sponsor Spot 2
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
12 members (Curlycord, justbill, newtecky, nortelvoip, Silversam, jeffmoss26, hbiss, sundance, BrianS, pvj, Professor Shadow, RUSS K.), 134 guests, and 58 robots.
Key: Admin, Global Mod, Mod
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners
landing page builder Antiransomware 300x250 Your Business Phone Service in the Cloud