Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
DS1000 Shut down problem
#234815 08/09/07 01:37 PM
Joined: May 2007
Posts: 82
Member
OP Offline
Member
Joined: May 2007
Posts: 82
This has not been my best week with my NEC installed equipment. I have a DS1000 that I installed about 9 months ago that worked great until now. The problem is now that it goes dead and my customer has to go the the ksu and reboot it. Then it works for a while and then does the same thing. When I called tech support, I told them that I had a grounded electrical surge protector, next layer is a voltage regulator (APC LE-1200) and final layer a Tripp-Lite UPS with surge protector. They told me to plug directly into the electrical outlet and the problem cleared up. I tried plugging back into the the UPS a few days later and let it stay like that for a few days...the problem reappeared immediately. Went back to direct electric, problem cleared. I have many DS1000 installed. All set up with the triple protection on the electric side. Same with the DSXs. On the CO side, I use ITW/Linx auto sneak protection fuses on the 66 block. I protect the systems in every way possible. Never a problem until now. Can someone illuminate me here? :bang: Al


"Let Everything Be Done Decently and In Order" 1 Corinthians 14:40
EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: DS1000 Shut down problem
#234816 08/09/07 05:04 PM
Joined: Jun 2006
Posts: 123
Member
Offline
Member
Joined: Jun 2006
Posts: 123
It sounds like you have got something wrong with one of your protection devices.Maybe try bypassing the APC for a week and keep the surge protection on.Sounds like a bad APC.Is there any other laod on it? Thanks Jayman!

Re: DS1000 Shut down problem
#234817 08/11/07 11:38 AM
Joined: Apr 2005
Posts: 2,391
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,391
How old is the system and what version software?

When it goes dead do you mean it locks up?


We get old too soon, smart too late
Re: DS1000 Shut down problem
#234818 08/13/07 03:34 PM
Joined: May 2007
Posts: 82
Member
OP Offline
Member
Joined: May 2007
Posts: 82
I installed the new system in October of 2006. I will have to go to site to get the software version. There is very little load, 4 22 buttons, and 3 SLTs.

I was wondering about the APC too. I tried plugging just into the line conditioner. Will report tomorrow after checking with customer.

Thanks,

Al :bang:


"Let Everything Be Done Decently and In Order" 1 Corinthians 14:40
Re: DS1000 Shut down problem
#234819 08/14/07 02:05 PM
Joined: Apr 2005
Posts: 2,391
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,391
Before the customer resets the KSU what is the LED on the front doing, and what color is it?
Are the displays on the phones blank or do they show system start up on them?


We get old too soon, smart too late
Re: DS1000 Shut down problem
#234820 08/20/07 11:51 AM
Joined: May 2007
Posts: 82
Member
OP Offline
Member
Joined: May 2007
Posts: 82
As a follow-up to the shut down problem on the DS1000, it seems the system was over heating in a particularly hot room (wasn't that hot when first installed). When the owner of the business closed off the heat source, it seems to have cleared up the problem. I tried just isolating to the voltage regulator (APC), I could not duplicate problem. Finally restored original configuration and changed the heat flow and that seems to have cleared it. Will let the forum know of any other development. :dance:


"Let Everything Be Done Decently and In Order" 1 Corinthians 14:40

Moderated by  DrPbx, ttech 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
7100 Lan Printer Error
by RM SYSTEMS - 09/28/20 02:27 PM
Caller wait list
by Hofman telekom - 09/28/20 11:27 AM
TDA50G power consumption
by kenc - 09/27/20 01:23 PM
Who's Online Now
33 members (Telesystems, newtecky, EV607797, nortelvoip, metelcom, hitechcomm, hbiss, aweaver, RATHER BE FISHING, Keyset6, Bob3470, Carl Navarro, dexman, gertter, justbill, JBean3329, Coral Tech, BobRobert, Hanale, nameless, jab1780, Professor Shadow, Bull Tone, crazy canuck, STS E, Yoda, RM SYSTEMS, Ruben, MarvinACE, Darman951, Memphisribs, xware, Touch Tone Tommy), 458 guests, and 51 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,975
Posts637,355
Members49,356
Most Online5,661
May 23rd, 2018
Today's Birthdays
betsy, Cabling Lady, jcorsell, MVSpeed, sherif
Newest Members
xware, Adam19871, tmr-afmk, Big Alan, simsh
49355 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 34
hbiss 12
ABLE1 10
Ruben 10
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners