Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
DT700 Troubles
#242939 01/29/10 04:37 PM
Joined: Jan 2010
Posts: 64
muddybl Offline OP
Member
OP Offline
Member
Joined: Jan 2010
Posts: 64
First time trying to program a DT700 IP phone to a SV8100 with no luck. The set keeps coming back SIP server not found. Tried different setting with no luck. We have wireshark snoopying the port to see what is happening and it looks like the phone system does register to the phone and tells it to try port 5081 but it does not get in. any thoughts.


muddy
NEC search for systems, cards, phones, software, manuals and repairs!
Re: DT700 Troubles
#242940 01/29/10 11:12 PM
Joined: Apr 2007
Posts: 1,439
Member
****
Offline
Member
****
Joined: Apr 2007
Posts: 1,439
The default SIP server port in the switch is 5080, the default SIP server port in the phone is 5060 (WHY???) maybe


??


here is a cheat sheet I made (static IP's on phones)::::

I used PcPro to program station data to all my IP phone sets before connecting them to the PBX.


1. once screen on phone lights up enter program mode: (deleted)

2. enter password: (deleted)

3. Main Menu, option 1 Network Settings, then push OK

4. Network Settings, option 1 -DHCP mode = set to DISABLE , push OK

5. Network Settings, option 2 -IP Address = enter xxx.xxx.xxx.xxx , Then push OK

6. Network Settings, option 3 -Gateway = enter xxx.xxx.xxx.xxx , push OK

7. Network Settings, option 4 -Subnet = enter 255.255.255.0 , push OK, push EXIT

8. Now select option 2 from the main menu, SIP settings

9. SIP Settings, option 1, SIP User, then option 3 – EXT number = enter the 4 digit ext of the phone (ie: xxxx), press OK, then press EXIT

10. SIP Settings option 2, SIP Server, option 1 1st server address = enter (PBX VOIP IP Address from 10-12-09), press OK, then press EXIT

11. SIP Settings option 4, SIP server port, Change 1st server port from 5060 to 5080 , then pres OK, then press EXIT, EXIT, SAVE.

Re: DT700 Troubles
#242941 02/01/10 02:14 PM
Joined: Jan 2010
Posts: 64
muddybl Offline OP
Member
OP Offline
Member
Joined: Jan 2010
Posts: 64
Great thanks for the help, we had everything programmed that way and it did not work. Found a setting in the phone that was sitting at port 5081. Changed it to 5080 and everything works. Thanks again for the cheat sheet. Quick setup on the other phones now we can move on to connection remotely and the softphones.


muddy

Moderated by  DrPbx, ttech 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Headset in-use relay
by SST - 07/08/20 06:33 PM
Partner ACS AA
by mtncomm1 - 07/08/20 04:18 PM
Samsung SVMI20i
by crazy canuck - 07/08/20 03:40 PM
Help with Electra Elite IPK
by ECI Tech - 07/08/20 11:56 AM
SL2100 New comer
by Biztel Cuban Okie Tech - 07/07/20 08:44 PM
Who's Online Now
32 members (ECI Tech, Skunky, Rok1215, EV607797, nortelvoip, justbill, Bob3470, Silversam, Yoda, RATHER BE FISHING, Carl Navarro, STS E, Bob-o, SST, hbiss, Curlycord, hitechcomm, pvj, jeffmoss26, Mercenary Roadie, JBean3329, ThePhoneConnection, mtncomm1, crazy canuck, barrick, nfcphoneman, Touch Tone Tommy, newtecky, MooreTel, Telesystems, VIBob, mike b), 353 guests, and 64 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,804
Posts636,316
Members49,310
Most Online5,661
May 23rd, 2018
Today's Birthdays
birdlady710, haegercp, tedparkes
Newest Members
StevCom, DaleG, jlspeck, Real Estating, ForestHillChurch
49310 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 23
dans 10
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners