EMP & Lightning Home Surge Protection
EMP - Click Here!
Phone.com 300x250
300x250 Your Business Phone Service in the Cloud
Global Test Supply
defencebyte.com
Antiransomware
vpnproxymaster
Linked Banner to your Product or Website
Turn your commission checks on autopilot with 50% RECURRING COMMISSIONS!
Flexibits
Meticore Weight Loss Voted #1.
Get leads. Get sales. Get growing with Getresponse
Get leads. Get sales. Get growing. [2]
Daily Excellence
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Apr 2007
Posts: 1,439
doghart Offline OP
Member
****
OP Offline
Member
****
Joined: Apr 2007
Posts: 1,439
SV8100 5.02
PVAA card 1.06 build 1111 (latest)

I have the bridge currently configured for 8 on the fly conference connections and 0 scheduled conference connections.

Like so:

-- Configuration/System Settings/Bridge Configuration:

--Port Capacity =8

--Port capacity for preset conference=8

--Max Participants per conference =0

The bridge works fine, when it works.

The client has to hard reset the PVAA card to get it to respond sometimes. I would guess at least once or twice a month. Web interface doesn't repond and the DID number pointed to the Bridge is RNA.
Once the bridge is reset it will function normally for several conference calls then lock up for whatever reason.

Trunks are ISDN PRI.

PVAA is installed in chassis 3 of a 3 chassis system.

I don't see any updates for download on NECNTAC, anyone else come accross this issue and able to correct it?

Thanks

D

Global Test Supply 728x90
Joined: Nov 2001
Posts: 1,640
Moderator-NEC
*****
Offline
Moderator-NEC
*****
Joined: Nov 2001
Posts: 1,640
GOTO the NTAC site and choose downloads.
Search conference and there is a few hits- updates. One is dated today.

It may need the service pack on the PVAA card, it is downloadable there.

My PMS card I got a few weeks ago already had the service pack on it.

Joined: Apr 2007
Posts: 1,439
doghart Offline OP
Member
****
OP Offline
Member
****
Joined: Apr 2007
Posts: 1,439
It's the same version I already have on the card: 1.06 build 1111.

There looks like there is a patch but it is for the SV8300.

Spoke to someone in NTAC and they reccomennd moving the PVAA to the main chassis. I will try this and see how it goes.

thanks

D

Joined: Apr 2007
Posts: 1,439
doghart Offline OP
Member
****
OP Offline
Member
****
Joined: Apr 2007
Posts: 1,439
OK, I discovered I did not assign CAP keys to the Conference Bridge ports and this MAY be my problem.

I'll make the changes next week and report back.

D

Joined: Nov 2001
Posts: 1,640
Moderator-NEC
*****
Offline
Moderator-NEC
*****
Joined: Nov 2001
Posts: 1,640
Thanks for the update


Moderated by  ttech 

Link Copied to Clipboard
Advertising Sponsor
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,435
Posts639,828
Members49,472
Most Online5,661
May 23rd, 2018
Today's Birthdays
amabrat777
Newest Members
BZ617B, BezLovesITAD, AndreLS, JimLafleur, EssKayKay
49,471 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 14
www.aweber.com
landing page builder
NordVPN
Advertising Sponsor Spot 2
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
24 members (Mercenary Roadie, dexman, RATHER BE FISHING, Yoda, justbill, metelcom, Curlycord, mbhydro, nortelvoip, Bob3470, JBean3329, nameless, Bushmills, Silversam, Joel J., msnell, Biztel Cuban Okie Tech, nfcphoneman, Professor Shadow, Touch Tone Tommy, Memphisribs, Ruben, hitechcomm, KRRath), 361 guests, and 103 robots.
Key: Admin, Global Mod, Mod
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners
landing page builder Antiransomware 300x250 Your Business Phone Service in the Cloud