Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
cams
#481194 10/12/08 08:10 PM
Joined: Jul 2003
Posts: 1,166
davetel Offline OP
Member
OP Offline
Member
Joined: Jul 2003
Posts: 1,166
hello guys i had a customer call me wanting me to help with the security cameras. i dont know much about them and mostly cleaned lens and did some adjustments, focus, and replace a connector. anyway some of them dont work. they run on coax cable with a second cable for power. when i unplugged one of the cams two that werent working came up. when i reinstalled the cam the other two went off again. i traded it with another cam and it still cut off the other two. anyone know what would cause this. they seem to run to a computer of some type. not sure of the brand. thanks dave

Telephone Equipment Search
Re: cams
#481195 10/12/08 08:25 PM
Joined: Dec 2005
Posts: 2,928
Member
Offline
Member
Joined: Dec 2005
Posts: 2,928
seems like either a bad port or termination. I would start by reterminating the camera that is causing the the other two to go out. Also if you move that camera to a different port does the trouble follow?


I Swear I did not touch anything bash
Re: cams
#481196 10/13/08 05:21 AM
Joined: Apr 2006
Posts: 2,039
Member
Offline
Member
Joined: Apr 2006
Posts: 2,039
The power supply may be over loaded with too many cameras or it may just be weak and needs replacing.

Re: cams
#481197 10/13/08 08:12 PM
Joined: Feb 2007
Posts: 225
Member
Offline
Member
Joined: Feb 2007
Posts: 225
It could also be a bad camera causing multiple inputs on the DVR to not work.

I would disconnect ALL the cameras from the DVR and connect them one by one. Find which one(s) cause video loss.

Then determine if the problem is camera, connector, or cable.


The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence - Charles Bukowski
Re: cams
#481198 10/13/08 09:54 PM
Joined: Jul 2003
Posts: 1,166
davetel Offline OP
Member
OP Offline
Member
Joined: Jul 2003
Posts: 1,166
im going out there tomorrow. thanks for the input. dave


Moderated by  metelcom 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Litespan 2000 CUVG Card
by tommyb52 - 04/01/20 05:14 PM
Register a Polycom Trio 8800 to Allworx
by aweaver - 03/31/20 06:18 PM
Basic Mode Transfer
by ffej010 - 03/30/20 10:32 PM
Officeserv with Skyetel
by Bushmills - 03/30/20 09:05 PM
END OF SALE?
by dude - 03/30/20 06:40 PM
Who's Online Now
0 members (), 0 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,603
Posts635,164
Members49,261
Most Online5,661
May 23rd, 2018
Today's Birthdays
Bob2701, deren, Drevaen, emolatur, Two Cans
Newest Members
Derek B, randyt, Justin FCMI, Link_HC, bryann84
49261 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
Ruben 32
dexman 32
hbiss 15
Buy one Get one FREE when you use PayPal at checkout! Code T28P
Yealink $39.95 Buy one Get one FREE when you use PayPal on checkout! Code T28P
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners