Business Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#535771 09/20/12 03:33 PM
Joined: Jun 2004
Posts: 302
mfecko Offline OP
Member
OP Offline
Member
Joined: Jun 2004
Posts: 302
Got a customer whose VM failed.
Re-initialized the VM, worked fine. ( 2 weeks ago )
Got a callback that the VM failed again.

Any suggestions ????

Atcom VoIP Demo
VoIP Demo
mfecko #535821 09/20/12 08:34 PM
Joined: Jan 2008
Posts: 3,821
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,821
They will do this....something to do with the power bus on the card. Usually a cold restart will fix it longer...shut the KSU off and back on after a minute or so. Connect a monitor to the vm before you shut down and watch the screen when it boots back up...look for errors.

Last edited by Derrick; 09/20/12 08:35 PM.

www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.

Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,687
Posts636,179
Members49,607
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
BACKACRE, carlbdc, kestrielias1, Kevin-MI, Rcaman, Revertingcall, sc backacre
Newest Members
Uranium-235, grahamw, Motel6Guy, JustAGuy, Dialtony
49,606 Registered Users
Top Posters(30 Days)
Toner 12
Yoda 9
dexman 6
Who's Online Now
1 members (Carl Navarro), 31 guests, and 30 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems & VoIP | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5