Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#573304 06/18/14 12:36 PM
Joined: Feb 2008
Posts: 116
Member
OP Offline
Member
Joined: Feb 2008
Posts: 116
I am working on a few CIX1200 systems that are network togeather. These system use Repartee Active voice system for voice mail.
I am try to do the following. Ext 1234 has voice mail. I am calling forwarding (#6011) this ext to Ext 5678 which also has voice mail. Now if 5678 does not answer I want the caller to leave voice mail on Ext 1234, but instead I get the main voice mail greeting.

I changed Prog 579 #4 from 92 to 91 and it works. However now when I call the voice mail ext I am getting that phones voice mail greeting instead of the main voice mail greeting.
what am I missing?





Joined: Jun 2003
Posts: 3,271
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jun 2003
Posts: 3,271
Change the 579 back to 92. Take a look at #40 in system data.

Joined: Feb 2008
Posts: 116
Member
OP Offline
Member
Joined: Feb 2008
Posts: 116
#40 in System data is set to enable. If I change it to disable, then the line keeps rings and never even makes it to voice mail system. (iam using repartee active voice)

One other ting. If I go into Ext 1234 and remove the system call forwarding feature from the line... then it works fine.

However I am not always available to remove system call forwarding from lines when users call forward their numbers to others.

Last edited by Scott Weber; 06/19/14 10:48 AM.
Joined: Feb 2005
Posts: 1,037
Member
Offline
Member
Joined: Feb 2005
Posts: 1,037
Are you doing supervised transferring or blind? I think you would need to use supervised for this to work the way you want.

Joined: Feb 2008
Posts: 116
Member
OP Offline
Member
Joined: Feb 2008
Posts: 116
What program would I find this setting in?

Joined: Jun 2003
Posts: 3,271
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jun 2003
Posts: 3,271
What version of Repartee are you on?

Joined: Feb 2008
Posts: 116
Member
OP Offline
Member
Joined: Feb 2008
Posts: 116
Repartee for Windows v2.5.3.5

I am thinking the problem is with the CIX1200 system. I have four others that are network to this one and the voice mail works well with the others.

The only different I found with this system is it has the 16 analog lines in it.

Once again the call forwarding from one ext to the other ext will work once I remove the system code forwarding off the DN.

Thank you for helping me with this.

Joined: Feb 2008
Posts: 116
Member
OP Offline
Member
Joined: Feb 2008
Posts: 116
Any help??

Joined: Jun 2003
Posts: 3,271
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jun 2003
Posts: 3,271
I stopped working on the Repartee when the Windows version came out but I remembered that the Repartee could show you what digits it was receiving from the Toshiba on a forwarded call. If you can find out, it might be that the Repartee is receiving digits that it does not recognize or no digits at all. Are you using SMDI or dtmf integration?

Joined: Jan 2006
Posts: 2,266
Likes: 1
Member
*****
Offline
Member
*****
Joined: Jan 2006
Posts: 2,266
Likes: 1
Is X-1234 in a different node than X-5678 ??

Page 1 of 2 1 2

Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,379
Posts634,605
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
dcttech, George/wa2vnv, telesalesrep
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 21
dexman 11
R4+Z 6
Who's Online Now
1 members (Mercenary Roadie), 5 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5