Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2005
Posts: 326
Member
*****
OP Offline
Member
*****
Joined: Jan 2005
Posts: 326
Have a 7200 with ver 4.51 and an expansion cabinet. Have 1 8trk2 in the first cab and 3 more in the 2nd. Have a CRM installed as well.

The problem is that the caller ID cannot be stored or reviewed. I get the caller id on inbound calls, so its not the CRM card. The review button does not light up when a new call is received. I think it is either a software ver. or the processor. Has anyone out there ran into this?

Thanks.

Joined: Jun 2006
Posts: 2,892
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,892
Do you have review and/or log blocks assigned to the stations?

Joined: Mar 2010
Posts: 1
Member
Offline
Member
Joined: Mar 2010
Posts: 1
I am involved with this phone system also. To answer your question yes Both the review and Log blocks have been assigned.

Joined: Aug 2012
Posts: 73
Member
Offline
Member
Joined: Aug 2012
Posts: 73
had a similar issue with 5243 handset on a 7400 Samsung Could not explain, looks like the SMTi handset have there own set of review blocks also but no one knows where, we did a restart on the 7400 and they started to work again. Was weird Samsung Korea investigating.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,378
Posts634,603
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
djone21, glacier37, Supert8ch
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 20
dexman 10
R4+Z 6
Who's Online Now
1 members (Rusenga D), 8 guests, and 16 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5