Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#575371 08/05/14 01:03 PM
Joined: Jun 2004
Posts: 302
mfecko Offline OP
Member
OP Offline
Member
Joined: Jun 2004
Posts: 302
7200S system V 4.70
Customer has a provider that is not disconnecting CO line properly.
Caller calls in on 800 number. Selects 1 from a menu. Station Group rings properly. Caller hangs up, Station group continues ringing.
Burning up 800 minutes.

Any suggestion on how to force disconnect ??

Thanks

Atcom VoIP Demo
VoIP Demo
mfecko #575393 08/05/14 06:09 PM
Joined: Nov 2009
Posts: 602
Samsung Moderator
*****
Offline
Samsung Moderator
*****
Joined: Nov 2009
Posts: 602
You can try tone check disconnect in 400 but i've had little success with it. It's supposed to listen for dial tone or re-order tone and treat it as a disconnect signal.
We have this problem out here with TW and some carriers out in the middle of nowhere, best bet is to complain to them until they fix the problem which in the rural cases meaning upgrade the switch to one that supports disconnect supervision.
If you want you can look into the viking CPC product line that will send you the disconnect the system is looking for but they are pricey.

Last edited by Genesiscomm; 08/05/14 06:10 PM.

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,682
Posts636,153
Members49,603
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
sandi ann
Newest Members
Motel6Guy, JustAGuy, Dialtony, FatherLot, RFarrarMD
49,603 Registered Users
Top Posters(30 Days)
Toner 11
Yoda 9
dexman 6
Who's Online Now
2 members (newtecky, Toner), 58 guests, and 55 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5