Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#597572 02/02/16 07:29 PM
Joined: Apr 2011
Posts: 37
TWB Offline OP
Member
OP Offline
Member
Joined: Apr 2011
Posts: 37
Will the SMT-i5210D IP phone work on a Samsung OS7200 with 4.30i software?

Atcom VoIP Demo
VoIP Demo
TWB #597580 02/02/16 08:09 PM
Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
No. Smt phones require at least 4.4x software.

5220s requires 4.6
5343 requires 4.8x
5210s requires 4.8x or 4.9x I believe this shows up as a 5210d in dm
60xx requires 4.9x


TWB #597583 02/02/16 08:44 PM
Joined: Apr 2011
Posts: 37
TWB Offline OP
Member
OP Offline
Member
Joined: Apr 2011
Posts: 37
Thank you for your quick reply.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,820
Posts636,739
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
dans 5
Who's Online Now
1 members (Curlycord), 16 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5