Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Sep 2005
Posts: 18
LRB45 Offline OP
Member
OP Offline
Member
Joined: Sep 2005
Posts: 18
We have a remote user with a i5343 set connected back to an OS7100.

The user is connected via WiFi on the remote side of their network and all calling features work fine except for the Video Call mode which we don't get any video.

My guess is it's a port issue but I'm not sure which ones to open. As of now we have 6000 & 9000 UDP/TCP open and the MGI Channels forwarded only

Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
You will need to have an OAS card and forward the MPS/RTG ports.

The MGI card only supports voice, not video.

Joined: Sep 2005
Posts: 18
LRB45 Offline OP
Member
OP Offline
Member
Joined: Sep 2005
Posts: 18
Hoping you can further help me out with this one

-Section 2.2.15 shows I have an OAS card on C1-S2 assigned internal IP of X.X.X.115.
-Section 2.2.2 shows a MGI card in C1-S2 also assigned X.X.X.115
-2.2.0 indicates a OAS card in Slot 2/ Service 1 and for MP it shows a MP10 for Card and MP-MGI for service 1.

But when I I check 2.2.14 (OAS Card) it returns no Data.

Any thoughts?



Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
That's correct.

OAS cards in OS7100 don't give you any MPS channel.
You only have the 8 onboard the MP card.

The 40000 and 45000 port ranges need to be forwarded to the mp card

Joined: Sep 2005
Posts: 18
LRB45 Offline OP
Member
OP Offline
Member
Joined: Sep 2005
Posts: 18
So if I understand correctly I need to do the following:

forward ports 40000-40031 & 45000-45031 to the IP address of the Embedded MPS card as indicated under 2.2.1 or 2.2.15 which are the same IP address

Joined: Mar 2012
Posts: 140
Member
Offline
Member
Joined: Mar 2012
Posts: 140
I'm really struggling to get Video call working trough internet.

In local network Video Call is working between SMT-i5243 and Samsung Softphone as well as between 2 SoftPhones or 2 IP phones. It's working with MGI16 card (v1.25) as well as OAS card (v2.0 or 2.03). As soon as I enable MPS feature it's NOT WORKING.

Trough internet I've opened p.9002, but with MPS dissabled I can't see other party video. Voice is OK, my camera picture is shown.

With MPS enabled even my own picture is not showing. I have opened MPS and MPG ports (40000 and 45000)

Please help


Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
You can't use video without MPS.

What system do you have?

What version of software is it?




Joined: Mar 2012
Posts: 140
Member
Offline
Member
Joined: Mar 2012
Posts: 140
Interesting, since for me video on internal network is working only without MPS.

OS7200 v4.80

Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
That's because on a local network the phones can talk peer to peer.

Remotely they can't due to nat.

You can actually have ip phones locally talk to each other without an oas/mgi card


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,791
Members49,651
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
3 members (machinegod, Curlycord, newtecky), 199 guests, and 25 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5