Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: May 2016
Posts: 1
PCGuy Offline OP
Member
OP Offline
Member
Joined: May 2016
Posts: 1
A client has the following issue (BCM40, Callpilot, LANCTE);

Forwarding Voicemail using Callpilot - the messages is received in Outlook with a VBK attached. When they click to play the message it opens the Avaya Player but when set to handset they receive "This message doesn't exist on the server. Try playing it using computer speakers". The speakers will play it but due to privacy concerns that is not permissible.

If a user forwards VM to themselves it works as expected to their handset. So I am assuming there is something either set improperly or perhaps they need to use a different address list?

Any suggestions?

Last edited by PCGuy; 05/26/16 02:23 PM.
Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 8,728
Likes: 2
Moderator-Nortel, Computers, General
*****
Offline
Moderator-Nortel, Computers, General
*****
Joined: Jun 2006
Posts: 8,728
Likes: 2
Plug in an inexpensive headset to the speaker output of the PC...


Scientists say that the universe is made up of Protons, Neutron & Electrons. They forgot "Morons".
Dave. (CTUB) Canadian Techs Use Bix!

Moderated by  MooreTel, NTlayoff 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,824
Posts636,752
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Chad Hoffman, frankhines, jnawrocki
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 11
pvj 11
Toner 7
Who's Online Now
0 members (), 182 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5