Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jul 2016
Posts: 4
User07 Offline OP
Member
OP Offline
Member
Joined: Jul 2016
Posts: 4
Hi All
My RTX 8660 was connected to my NS 500 and it was working fine. My client applied for a SIP connection to a VOIP supplier. I do peering to the VOIP supplier. They cannot do it another way. When i connect the VOIP it clashes with my RTX Base station and then the Base station deregister, I am using port 5060 when i register my base to the NS 500 but the VOIP supplier also uses port 5060, how can i get it to work?

Thanks

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 2,102
Likes: 1
OBT Offline
Admin
*****
Offline
Admin
*****
Joined: Jan 2007
Posts: 2,102
Likes: 1
If the ip dect uses sip extension, change the extension register port from 5060 to 45060 or similar and reprogram dect repeater to that port


“I have not failed. I've just found 10,000 ways that won't work.”
Joined: Jul 2016
Posts: 4
User07 Offline OP
Member
OP Offline
Member
Joined: Jul 2016
Posts: 4
Thanks, will try it.


Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,761
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Al Dukes, entire
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
5 members (Yoda, hbiss, ramo, JBean3329, Toner), 122 guests, and 17 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5