Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: May 2007
Posts: 426
bditech Offline OP
Member
OP Offline
Member
Joined: May 2007
Posts: 426
Using embedded voicemail. All IPO use to work voicemail to email then they quit working. Talked to the person that we are going through and he cant find anything wrong but his Pro's work but his embedded doesn't. Mine are a R7 and
R9 that doesn't work. Checked setup and it is the way its suppose to be.

Atcom VoIP Demo
VoIP Demo
Joined: Jul 2001
Posts: 3,318
Likes: 7
Moderator-Avaya-Lucent, Antique Tele
*****
Offline
Moderator-Avaya-Lucent, Antique Tele
*****
Joined: Jul 2001
Posts: 3,318
Likes: 7
Run Monitor with Embedded Voicemail Email checked, look for email snoozing or woken up after a message is left. Reboot the IPO and see if emails start flowing again. Install hMailserver, configure the IPO to send to hMail, configure hMail to relay out, then you can check hMail's logs to see where it fails.


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,824
Posts636,752
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Chad Hoffman, frankhines, jnawrocki
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
pvj 11
ramo 11
Toner 7
dans 5
Who's Online Now
0 members (), 47 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5