Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#604551 10/07/16 11:43 AM
Joined: Jan 2007
Posts: 1,014
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
Greetings,
It's been awhile since I've tried to set up one of these. The system is an Svmi 20i. I have secure authentication as no per the client port 25 Host ID is the mail server ip address. smtp user they set up is voicemail the password contains special characters the percent symbol being one of them. I'm getting an Authentication failed message and I'm wondering if it has to do with the special characters in the password? The domain is set to *****.com the user name is just set as voicemail and not [email protected]*****.com.
Thanks as always




John 807
Atcom VoIP Demo
VoIP Demo
John807 #604581 10/08/16 12:54 PM
Joined: May 2004
Posts: 741
Likes: 1
Member
Offline
Member
Joined: May 2004
Posts: 741
Likes: 1
Go thru previous threads on this. Most of us just use Gmail set up. It's alot.
PM if you need it


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,835
Posts636,794
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ArmorSecSys, ILSMitel, IPMoni, Pweber462
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
2 members (nortelvoip, scanjet), 174 guests, and 28 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5