Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#60844 11/04/08 09:03 AM
Joined: May 2007
Posts: 4
OP Offline
Joined: May 2007
Posts: 4
I had a CCS file that became corrupt and the repair failed which then deleted the file. Now whenever I run reports that include the time period that file had in it, the reports fail (not just empty data but actually dont work). I'm trying to copy an old file, open it up, clear out the data and then save it as the missing file to hopefully make things work. Anyone know how to open these files? Says I dont have access (but I have full ntfs permissions on it). I tried linking with the System.mdw file which gets me a user/pass prompt in access but dont know where to go from here and my local inter-tel guys dont know either. Any ideas?

Atcom VoIP Demo
VoIP Demo
#60845 11/04/08 03:41 PM
Joined: Nov 2006
Posts: 241
Joined: Nov 2006
Posts: 241
There is a published username in the manual but it grants a read only permission; not what you need. You'll have to contact Tech Support and request the top level credentials. Good luck!

60% of the time it works every time

Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
sandi ann
Newest Members
Motel6Guy, JustAGuy, Dialtony, FatherLot, RFarrarMD
49,603 Registered Users
Top Posters(30 Days)
Toner 11
Yoda 9
dexman 6
Who's Online Now
2 members (Toner, Ruben), 53 guests, and 37 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5