Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#608559 03/06/17 09:03 PM
Joined: Oct 2006
Posts: 1,354
Yoda Offline OP
Member
OP Offline
Member
Joined: Oct 2006
Posts: 1,354
I have an analog single line port connected to a page amp so that CO trunks ring the analog station and that causes the amp to ring over loud speakers. Works good.

The customer has noticed, and I've verified it, that the analog station and page horns ring a moment before the multiline phones ring.

I've set program 10-08 to checked in the SV9100. This is pre-ringing and should cause an immediate ring to the phones. But it doesn't. I see no change. Paging rings a little bit before the phones.

Jim

Atcom VoIP Demo
VoIP Demo
Yoda #608564 03/06/17 10:28 PM
Joined: Sep 2004
Posts: 4,127
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,127
Likes: 1
It's waiting for caller ID.

Yoda #608566 03/06/17 11:18 PM
Joined: Oct 2006
Posts: 1,354
Yoda Offline OP
Member
OP Offline
Member
Joined: Oct 2006
Posts: 1,354
So, either turn off CID, or wait for ringing to start? I hope they can wait for a half a ring cycle.

Thanks.
Jim


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,761
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
btakac, Dave Turner, davidfish, iamflip, John D, jreid, kovets
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
2 members (jeffmoss26, Curlycord), 219 guests, and 16 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5