Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#60871 11/06/08 09:43 AM
Joined: Nov 2008
Posts: 2
jayklm Offline OP
Member
OP Offline
Member
Joined: Nov 2008
Posts: 2
Hi,

I just installed an Axxess Ver 7 with a PRI T1. Everything seems to work fine. The only problem I am having is with outbound caller ID. My Provider (Lightpath) tells me that my PBX should be sending the caller id info to them.

Is this system capable of sending caller id data out? if so where do I set the number?

Thank you

Atcom VoIP Demo
VoIP Demo
Joined: Nov 2006
Posts: 241
Member
Offline
Member
Joined: Nov 2006
Posts: 241
Look under SYSTEM->DEVICES AND FEATURE CODES->STATIONS->XXXX for the Calling Party Number field. Make sure you only enter the 10 digit number (no toll digit, no dashes) like this: 2223334444

You'll need to do this on each station, but it can be batched if they all need to send out the same digits.


60% of the time it works every time
Joined: Nov 2008
Posts: 2
jayklm Offline OP
Member
OP Offline
Member
Joined: Nov 2008
Posts: 2
Thank you!

Worked perfectly!

Joined: Nov 2006
Posts: 241
Member
Offline
Member
Joined: Nov 2006
Posts: 241
Glad to help!


60% of the time it works every time

Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,740
Posts636,411
Members49,619
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
CapeTownCraig, David S McCullough, Deshmukh_San
Newest Members
RockyTop, Homer Domer, Lane, AMS Technology C, Chrontel
49,618 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
1 members (Yoda), 90 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5