Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#610504 05/18/17 08:09 PM
Joined: May 2002
Posts: 17,709
Likes: 10
Member
****
OP Offline
Member
****
Joined: May 2002
Posts: 17,709
Likes: 10
I think I know the answer, but want to be sure. My home STSe SLT's no longer ring, I'm not positive where the ring voltage comes from but assume from my 4 port SLIB card, but would like to verify that. I've changed slots, no help and the built in SLT ports work fine, that's why I'm fairly confident I'm correct in assuming the ring voltage comes from the 4 port card. Thanks


Retired phone dude
Atcom VoIP Demo
VoIP Demo
justbill #610509 05/18/17 09:02 PM
Joined: Jan 2008
Posts: 3,821
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,821
Yessir, the card has its own ring generator.


www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.
justbill #610510 05/18/17 09:51 PM
Joined: May 2002
Posts: 17,709
Likes: 10
Member
****
OP Offline
Member
****
Joined: May 2002
Posts: 17,709
Likes: 10
Thanks Derrick.


Retired phone dude
justbill #610645 05/25/17 08:17 PM
Joined: May 2002
Posts: 17,709
Likes: 10
Member
****
OP Offline
Member
****
Joined: May 2002
Posts: 17,709
Likes: 10
Well, replace the card with a refurbished, which per the seller was tested and I did ask if it was tested for ringing and was assured it was. Seller has good rep. so I'm assuming it's something else. I'm going to see if I can find an SD for this thing also. Any other ideas on this?


Retired phone dude
justbill #610646 05/25/17 08:38 PM
Joined: Jan 2008
Posts: 3,821
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,821
I suppose it could be a back plane issue. The early xts KSu had a supplemental ring gen, and there was a cap on the KSU back plane that would blow, not large enough to take the ring voltage. I don't remember an issue like this with the STS. I do seem to remember that some electronic slt ringers would not work with the STS, I could connect a test set to the port no problem, but the slt would not ring.

Last edited by Derrick; 05/25/17 08:40 PM.

www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.
justbill #610648 05/25/17 09:56 PM
Joined: May 2002
Posts: 17,709
Likes: 10
Member
****
OP Offline
Member
****
Joined: May 2002
Posts: 17,709
Likes: 10
When putting a butt set on it to monitor all I get is a click when the ring should be present, don't hear the 20hz. You'd think if had anything on the back plane causing it, it would also affect the two built in slt ports. I could find nothing that looked like a fuse on the back plane or the card, but it could be a cap, but I don't see any that look swelled or blown. Of course without a SD I'm flying blind as to how the circuit works.


Retired phone dude
justbill #610649 05/25/17 10:19 PM
Joined: May 2002
Posts: 17,709
Likes: 10
Member
****
OP Offline
Member
****
Joined: May 2002
Posts: 17,709
Likes: 10
Only thing I can think of is the card sent RGU was also bad, anyone know if there's a way to test the RGU on the SLIB cards? I hate to call the guy and tell him the cards no good if I can't prove it.


Retired phone dude
justbill #610815 06/02/17 08:46 PM
Joined: May 2002
Posts: 17,709
Likes: 10
Member
****
OP Offline
Member
****
Joined: May 2002
Posts: 17,709
Likes: 10
Got another card and it works, I was beginning to think it was something other than the card.


Retired phone dude

Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,835
Posts636,794
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ArmorSecSys, ILSMitel, IPMoni, Pweber462
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
0 members (), 185 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5