Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2012
Posts: 57
MEM5449 Offline OP
Member
OP Offline
Member
Joined: Aug 2012
Posts: 57
Any Polycom experts out there that have experience with re-flashing the BOOTROM and associated SIP files on an IP6000?? I have a client's Polycom IP6000 that has gone down AGAIN displaying "Missing application". I am not able to boot it onto our network (DHCP) and although I CAN assign it a static IP thru the front panel buttons, it does not become available on our network either. Cant' ping it, nor 'web' into it. Is this unit toast?? I have NOT been able to get a repair order started with Polycom. They are VERY difficult to deal with. I would be MORE than happy to pay someone to repair the software in this unit if I could only find someone who knew how to do it. Any ideas?

Joined: Jan 2007
Posts: 1,014
Member
*****
Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
You can try Callisto Communications in St. Louis. Steve Brodbeck 636-812-3602


John 807

Moderated by  hitechcomm 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,379
Posts634,605
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
dcttech, George/wa2vnv, telesalesrep
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 21
dexman 11
R4+Z 6
Who's Online Now
2 members (metelcom, phonemanstevef), 12 guests, and 10 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5