Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#612364 09/02/17 03:14 PM
Joined: Apr 2007
Posts: 599
Likes: 1
Member
OP Offline
Member
Joined: Apr 2007
Posts: 599
Likes: 1
Hi, I am remotely registering a SMT-i5210S to a 7100. Customer currently has been running 2 remote sets so my settings on the system should be good
Message on the display Reads:
No Answer from Server (No Regi)

Thanks

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 1,014
Member
*****
Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
Are you using the white list?


John 807
Joined: Apr 2007
Posts: 599
Likes: 1
Member
OP Offline
Member
Joined: Apr 2007
Posts: 599
Likes: 1
Version is 4.60b so I don't believe there are white lists

Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
There is no whitelist in 4.60b

Your issue is that SMT-i5210S aren't supported in 4.60b
Upgrade to 4.8x or higher and it will register.

Joined: Apr 2007
Posts: 599
Likes: 1
Member
OP Offline
Member
Joined: Apr 2007
Posts: 599
Likes: 1
Thank you.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,834
Posts636,792
Members49,651
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
4 members (machinegod, newtecky, Toner, Carl Navarro), 195 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5