Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#620908 06/08/18 07:04 PM
Joined: Jun 2004
Posts: 302
mfecko Offline OP
Member
OP Offline
Member
Joined: Jun 2004
Posts: 302
I think we had a router failure

Incoming SIP trunk calls to system are good
Incoming SIP trunk calls to off prem SMT are no good
Internal calls from system digital phones to off prem SMT are no good

We replaced a Ubiquiti, which had worked nicely for about six months, with a Draytek

We have the proper port forwarding ( 6000, 9000 ) set to the MP

Just lousy calls to and from SMT phones at 5 diff sites

Anyone with thoughts on this ?

Atcom VoIP Demo
VoIP Demo
Joined: Nov 2012
Posts: 42
Likes: 1
Member
Offline
Member
Joined: Nov 2012
Posts: 42
Likes: 1
MPS?, i've had it before that turning MPS off sorts things out.

Joined: Dec 2010
Posts: 679
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 679
Are your MGI or MPS ports forwarded? Do you have MPS turned on? Was there any other changes made to the system?

Joined: Nov 2013
Posts: 57
Member
Offline
Member
Joined: Nov 2013
Posts: 57
What kind of internet connection do you have on your phone system location?


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,768
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Dan Powell, EKPTECH86, History, LinuxTech, Mike Miller, ttcfcl
Newest Members
KoolBreeze, PhoneGuy827, julesm, Helen.D, AlAl
49,644 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
1 members (phonman123), 12 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5