Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Apr 2018
Posts: 150
Member
OP Offline
Member
Joined: Apr 2018
Posts: 150
Hi,

I received my call director and it seems that the buzzer is not working. I did change out the buzzer with another one and still no luck how ever when you enter the phone phone extension line 6 lights up on the second roll of buttons. I did connect the phones two 25 pair connectors using a bridge adapter while I was playing around. But I only connected the first pair to test the buzzer and it still did not work. So I am wondering if it could be wired wrong in the phone, would any one know how to fix the buzzer issue?

Another issue is that the lamp for line 4 will not light at all, I did change the bulb and still no luck. I am wondering if it could be a lose connection somewhere in the rats nest of wires.

Another issue that I have the recall button is not working and it seems that the wire has broken off in the phone to do its age. I tried to locate the broken connector but no luck.

I have made a youtube video with pictures and a short clip of the call director in action.



It seems that you can attach any pictures here.

Please let me know if its worth the time to fix the 3 issues do to all the wires of the phone. If not no biggie at all as I will still enjoy the phone.

I really wished that I could get my hands on a green touchstone call director. For some odd reason I love that color.

Thanks for all your help.
Brian

Last edited by morephones; 08/18/18 02:15 AM.
Atcom VoIP Demo
VoIP Demo
Joined: Apr 2018
Posts: 150
Member
OP Offline
Member
Joined: Apr 2018
Posts: 150
I also changed out with another phone and the lamp and buzzer did work so I am thinking its cable or phone

Joined: May 2007
Posts: 5,049
Likes: 3
Moderator-1A2, Cabling
*****
Offline
Moderator-1A2, Cabling
*****
Joined: May 2007
Posts: 5,049
Likes: 3
Check to see what pair the buzzer is wired to. Yellow /Orange? Yellow /Green?

What pair do you have the intercom signal lead cross connected to?

As far as line 4 not lighting, The lamp pair for Line 4 is Black/Orange. See if you have the polarity correct. A reversed cable pair might cause problems, depending on how you're wiring is set up. Also see if you've swapped the Black/Orange and Black/Brown pairs. On some cables they look very similar.

Is your Intercom is on Line 5? What type is it? Many intercoms do not need an A lead; on line 5 that's the Black/Brown pair. if you've got BK/O & Bk/Br swapped that could be your problem.

Where is your recall button located? Is it an add-on on the face plate? As I recall 12 button call directors of the period did not come standard with recall buttons.


Sam


"Where are we going and why are we in this hand basket?"
Joined: Apr 2018
Posts: 150
Member
OP Offline
Member
Joined: Apr 2018
Posts: 150
Hi Sam,

Thank you for your help. The recall button was added at the top of the phone above the face plate so it looks like it could have been added after the phone was installed.... But here is a youtube video with pictures and a short clip of the call director in action.




It looks like the recall buttons wire broke off do to its age or may have not been wired at all.

Also after taking a closing look at line 4's lamp it looks the the metal contact that holds the bulbs is loose. I may not want to bend it back in place as I am afraid that the metal contact may break do to its age,

So I would need to test the Black/Brown pair for the buzzer?

Thanks

Joined: May 2007
Posts: 5,049
Likes: 3
Moderator-1A2, Cabling
*****
Offline
Moderator-1A2, Cabling
*****
Joined: May 2007
Posts: 5,049
Likes: 3
Open the phone and look for the buzzer. See what color wires it's connected to. Check your wiring at the block. See what wires our intercom signal leads are connected to. If they're not the same as what the buzzer s connected to, it'll never work. Usually buzzers are connected to the Yellow/Orange pair. Some older Bell sets had them connected to Yellow/ Green.

Check and get back to us.

Sam


"Where are we going and why are we in this hand basket?"
Joined: Feb 2003
Posts: 353
Member
Offline
Member
Joined: Feb 2003
Posts: 353
some symptoms may suggest that the connecting cable may have previously been used for a ten button set instead of a different key set. don't blame the telephone until you closely examine the 66 block


HE SEEMS TO BE SAYING SOME KIND OF WORDS

Moderated by  ChrisRR, EV607797, Silversam 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,768
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Dan Powell, EKPTECH86, History, LinuxTech, Mike Miller, ttcfcl
Newest Members
KoolBreeze, PhoneGuy827, julesm, Helen.D, AlAl
49,644 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
0 members (), 11 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5