Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
I have a SV9100 all IP phones

I have one extension that takes about 8 rings to be answered by voice mail to leave a message all others are 5 rings (18) seconds 24-02-03

all call get answered by AA using PRI NO DIDS

I don't see anything different in programming 24-09 is all the same


I am wondering if there is something that the end user could have turned on thru the phone


JUST WONDERING IF ANYONE AN ANT THOUGHTS ON THIS


Thanks




Atcom VoIP Demo
VoIP Demo
Joined: Mar 2014
Posts: 365
Member
Offline
Member
Joined: Mar 2014
Posts: 365
See if that extension was moved to a different timer class 20-29.

Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
I just checked my backup there wasn't anything there but I am having customer check i am not on site

I will keep you posted


Thanks!


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,835
Posts636,794
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ArmorSecSys, ILSMitel, IPMoni, Pweber462
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
2 members (Curlycord, TVCTech), 62 guests, and 19 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5