Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2017
Posts: 53
Jared R Offline OP
Member
OP Offline
Member
Joined: Feb 2017
Posts: 53
I believe I have the AA greeting working when I call the system. I am a little bit stumped on the instructional part though. I had it working with my personal menu option greeting, but as soon as I programmed the menus for the extensions, the the greeting now plays “if you would like to speak to the operator please say yes at the tone”. How can I change this back to my personal instructional greeting? Thanks in advance!

Atcom VoIP Demo
VoIP Demo
Joined: Jun 2005
Posts: 2,654
Likes: 4
Member
Offline
Member
Joined: Jun 2005
Posts: 2,654
Likes: 4
That message isn't the instructional greeting. The is a system message that plays after the instructional greeting before the system transfers the call to the operator. It is just a way to make sure that the caller is still on the line and didn't hang up.

Joined: Feb 2017
Posts: 53
Jared R Offline OP
Member
OP Offline
Member
Joined: Feb 2017
Posts: 53
Gotcha, thanks!


Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
1 members (Curlycord), 53 guests, and 25 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5