Phone Systems


Previous Thread
Next Thread
Print Thread
Rate This Thread
#626904 - 01/21/19 07:57 PM DX-80 w/ VMII (CF) ... VM quit working  
Joined: Jan 2019
Posts: 3
Telesis Offline
Member
Telesis  Offline
Member

Joined: Jan 2019
Posts: 3
Sheffield Village, Ohio
I work at a church and school where we have two DX-80 systems (one at the school, one in our rectory). The VM in the rectory has quit working. Symptoms include no answer when VM button is pressed on DET and line goes quiet, can't transfer to VM etc.

I don't have Keylink (but I do have and have used PC-DBA). I'm also not a phone tech but have extensive experience with board level troubleshooting and repair of electronics. I decided to check the voltages at the via's in the upper left corner of the VM-II board because of the easy access. All were good except the 2.5v one. It was zero. The board is also beeping from the sounder. Sounds like Morse code (which I know cuz I'm a ham) but I scoured the web and the manuals for any reference to decode this, to no avail. For the time being, I'll assume this is the source of my problem. I sourced another VM-II board and have the following question.

I'd like to swap my existing CF card into the new VM card, configure the jumpers the same, and install it. Assuming my existing CF card is not trashed, should the system come back with the VM settings and recordings in tact? Or, am I missing a needed step(s) that requires Keylink?


[I also want to note that I have contacted a local telecom company that services Comdial, but multiple VMs have gone unanswered. Hence why I'm trying to get it up and running myself as my stakeholders are getting a bit antsy!]

Comdial Telephones & Systems
#626908 - 01/22/19 01:46 AM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: Telesis]  
Joined: Mar 2001
Posts: 3,237
JWRacedog Offline
Moderator-Allworx, Nisuko-Tie, Vodavi
JWRacedog  Offline

Moderator-Allworx, Nisuko-Tie, Vodavi

Joined: Mar 2001
Posts: 3,237
Mission, TX S. Beloit, IL
Do you have a VM manual? That would be the document that would be the most help to you.

However, if you have a good working VM card and you old CF card is still good, then you should be good to go.

The morse code that you're hearing is the start-up indicator. It's dah-dah-di-dah. "Q". I have no idea why they picked that character, but they did.

#626909 - 01/22/19 05:55 AM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: JWRacedog]  
Joined: Jan 2019
Posts: 3
Telesis Offline
Member
Telesis  Offline
Member

Joined: Jan 2019
Posts: 3
Sheffield Village, Ohio
Thanks for the response. I do have a manual for the hard drive version, not the CF version. I'll do a little more searching. I'm going to give it a try with the new VM card. I don't expect I'll hurt anything. I've heard the 'Q' on startup many times while doing other service work on these. Interestingly, the bad module in there now is continuously sending a couple different letters every few seconds(much to the chagrin of my colleague sitting next to the phone closet) that aren't as easy to copy as the startup 'Q'. Sounds like an E and an F. That's why I was looking for a document (or a person!) that knew what it was. No mention in the manual I have. However, once I saw the bad 2.5v on the module, I moved on to board replacement.

I'll give the new card a shot tomorrow.

#626915 - 01/22/19 04:21 PM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: Telesis]  
Joined: Mar 2018
Posts: 200
Daniel Offline
Member
Daniel  Offline
Member

Joined: Mar 2018
Posts: 200
St Louis, MO
I have never seen anything (or had comdial explain) the beep codes. It does sound like either the main vm board or the compact flash is bad. either one will give the symptoms you are describing. You don't have to have keylink to program most of a voicemail. If you by chance got your comdial pieces from Hoosier Equipment Brokers they will give you free support.


The Cloud is just someone else's computer!
#626917 - 01/22/19 04:24 PM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: JWRacedog]  
Joined: Dec 2007
Posts: 5,906
Professor Shadow Online content
Admin
Professor Shadow  Online Content

Admin
*****

Joined: Dec 2007
Posts: 5,906
Canby, Oregon
Originally Posted by JWRacedog
It's dah-dah-di-dah. "Q".

It's got a nice beat, but it's hard to dance to.


Dean
Photographs:
https://www.instagram.com/deanwilsoncanby/
https://fstoppers.com/profile/deanwilsoncanby

Please don't confuse your "Internet Search" with my licenses, certifications and 30 years experience.

"Thank you for calling Technical Support. If you feel you have reached this number in error, please hang up and press redial."
#626924 - 01/22/19 11:16 PM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: Telesis]  
Joined: Aug 2004
Posts: 8,854
RATHER BE FISHING Online content
Admin
RATHER BE FISHING  Online Content

Admin
*****

Joined: Aug 2004
Posts: 8,854
SOUTH TEXAS
Multiple beeps like you are describing point to a trashed CF card. I have CF cards and VM-IIs available if you do indeed have a brick.

Dave


[Linked Image]
#627182 - 02/05/19 05:17 PM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: Telesis]  
Joined: Jan 2019
Posts: 3
Telesis Offline
Member
Telesis  Offline
Member

Joined: Jan 2019
Posts: 3
Sheffield Village, Ohio
I wanted to share the conclusion to this saga. It appears that the 2.5 volt reference point is NOT a good indicator of the health of the VM-II board. I've since measured two others(known to be good) and they show 0 volts as well.

Regardless of that, when I pulled the CF card from our expired VM-II card and examined its contents, I found nothing. That IS a good indicator that something is/was wrong! I purchased a replacement VM-II card rather than take any chances with the existing one.

Dave [Rather Be Fishing] was a big help to me. I was able to purchase from him a 'factory fresh' CF card with needed s/w saved on it, along with the KeyLink software I needed for setup/management of the VM-II. In short, I got the VM system back up and programmed and now I have all the tools needed to maintain it (referring to both PC-DBA and KeyLink)

Thanks again to Dave for his help with my system. My colleagues are happy it's up and running again!

Kelly

#627186 - 02/05/19 06:49 PM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: Telesis]  
Joined: Dec 2007
Posts: 5,906
Professor Shadow Online content
Admin
Professor Shadow  Online Content

Admin
*****

Joined: Dec 2007
Posts: 5,906
Canby, Oregon
Dave is Great!

👍🏻


Dean
Photographs:
https://www.instagram.com/deanwilsoncanby/
https://fstoppers.com/profile/deanwilsoncanby

Please don't confuse your "Internet Search" with my licenses, certifications and 30 years experience.

"Thank you for calling Technical Support. If you feel you have reached this number in error, please hang up and press redial."
#627198 - 02/06/19 12:13 AM Re: DX-80 w/ VMII (CF) ... VM quit working [Re: Telesis]  
Joined: Aug 2004
Posts: 8,854
RATHER BE FISHING Online content
Admin
RATHER BE FISHING  Online Content

Admin
*****

Joined: Aug 2004
Posts: 8,854
SOUTH TEXAS
No problem Kelly. Glad you got it fixed!


[Linked Image]

Refurbished Phones & Equipment Search
Shout Box
Most Recent 5 Post
AVAYA and Mitel
by Commshark. 08/21/19 01:39 AM
Security Cameras
by Yoda. 08/21/19 12:00 AM
Lead Conduit Strung Between Utility Poles.
by dexman. 08/20/19 09:31 PM
VMMI Version
by Al Rivas. 08/20/19 04:27 PM
VM Playing wrong Greeting
by DD782. 08/20/19 02:19 PM
Who's Online Now
54 registered members (Noobed2336, newtecky, RATHER BE FISHING, dexman, ugly1, gelehu, Al Rivas, Commshark, morephones, Curlycord, justbill, Mercenary Roadie, Marvin Brandon, Professor Shadow, Bob3470, jeffmoss26, Yoda, DD782, ffej010, ChevyFanAttic, BobRobert, Casey Y, JBean3329, nfcphoneman, STS E, michaelm, patel1974, RobB, Touch Tone Tommy, jknichols, DND ON, hbiss, mbhydro, Carl Navarro, nortelvoip, msnell, vicbob, ctss, Meyery2k, Jeff_M, pvj, hawk82, metelcom, KRRath, Coral Tech, mike b, Memphisribs, Biztel Cuban Okie Tech, iatech3800, Skunky, George Ferguson, BTS01, Silversam, MooreTel), 1,116 guests, and 727 spiders.
Key: Admin, Global Mod, Mod
Tech Support Line 1.800.766.3425
Over the Phone Tech Support for your Phones and Business Phone Systems
Popular Topics(Views)
Newest Members
MarioVA, Marvin Brandon, Jeff_M, ECI Tech, bcs2019
49102 Registered Users
Forum Statistics
Forums62
Topics92,730
Posts631,060
Members49,102
Most Online5,661
May 23rd, 2018
Today's Birthdays
Carlos Cockerham, Mark Stepan, millhouse, Rita P
Top Posters(30 Days)
dexman 48
C5Z 42
Daniel 15
Yoda 15
RESPONSIVE WEBSITE DEVELOPMENT
Free Phone Repair Diagnostic
EMP & Lightning Home Surge Protection
EMP - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2019
Trusted Partners
Sitemap