Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#641422 09/02/21 12:20 PM
Joined: Feb 2010
Posts: 424
Member
OP Offline
Member
Joined: Feb 2010
Posts: 424
I was working on an SV9100 CP20 with SIP Trunks the problem that they are having is outbound caller ID is not being passed to the outside

it just shows main number

This company has 2 divisions with 2 main numbers worked with NEC tech support they did a packet capture and can see that the system is programmed correctly

comcast is the provider they say its not them just wondering if this could be firewall related

also when they are call out and get answered by Auto Attendant when they press the digit 1 or 2 call gets dropped every time but when the press 8 it works

This was my first time there they have been having these problems for quite a while

any thoughts


Thanks

JD

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Sep 2004
Posts: 4,073
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,073
Check your payload on those SIP lines. Out of band signaling needs to be same. Remember you have to enable CLIP on COS and use SIP for caller ID outbound. Comcast also has to allow you control.


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,579
Posts635,617
Members49,577
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AlohaBra, Buster, Marcel Rivera, Mr. Paul Rowe, Paul_Rowe, Ryan Hull, texdev
Newest Members
chyc, LostieWitness, djringjr, ScottRSA, Adam B
49,577 Registered Users
Top Posters(30 Days)
Toner 17
dexman 6
bobw 6
Who's Online Now
2 members (newtecky, RATHER BE FISHING), 4 guests, and 17 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5