Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#641854 12/22/21 06:48 PM
Joined: Aug 2004
Posts: 1,326
Likes: 8
Toner Offline OP
Admin
*****
OP Offline
Admin
*****
Joined: Aug 2004
Posts: 1,326
Likes: 8
We have a site with simple on prem IP500v2 11.0.4 and J169 phones reporting that they see an error that states: Link recovery. Limited phone service. Calls may be lost.

Apparently they can press OK and clear the message. Not sure what might have caused this - nothing in the environment has changed that we know of.

Joined: Aug 2004
Posts: 1,326
Likes: 8
Toner Offline OP
Admin
*****
OP Offline
Admin
*****
Joined: Aug 2004
Posts: 1,326
Likes: 8
We upgraded the firmware in their POE switch (which results in a reboot) and the issue went away. Must have been a network anomaly...


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,375
Posts634,587
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
apexnetworks, blpogue, Hillyard, Silversam
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 17
dexman 12
R4+Z 6
Who's Online Now
0 members (), 5 guests, and 7 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5