Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2004
Posts: 1,379
Likes: 9
Toner Offline OP
Admin
*****
OP Offline
Admin
*****
Joined: Aug 2004
Posts: 1,379
Likes: 9
It looks like I had to re-learn this the hard way, but r8.1 seems to have no way whatsoever to send voicemail to email via TLS. Every time I added and saved an entry with port 587, it's gone next time I log in. Is port 25 really the only way to send emails on these bad boys?

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Jul 2001
Posts: 3,310
Likes: 1
Moderator-Avaya-Lucent, Antique Tele
*****
Offline
Moderator-Avaya-Lucent, Antique Tele
*****
Joined: Jul 2001
Posts: 3,310
Likes: 1
With that old a release, I would install an SMTP relay on the VM server, such as hMailserver or Stunnel. Configure the VMPro to send email to the SMTP relay, configure the SMTP relay to sent to email with modern security settings so that it will get through.


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,521
Posts635,349
Members49,569
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
Bob Lafleur, Chez, Jodi Wurts, Miltonar
Newest Members
Implementing1A2, DLP, jaywin, dust0vich, Edward Clark
49,569 Registered Users
Top Posters (30 Days)
Toner 14
dexman 7
Who's Online Now
0 members (), 6 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5