Business Phone Systems

Previous Thread
Next Thread
New Reply
Print Thread
Rate Thread
Anonymous
Unregistered
Anonymous
Unregistered
We had a power outage and when the power came back on the Toshiba powered up and everything seemed to work as normal. However the voicemail card Teleco Tis-16 series 2. When you dial 400 to check messages it says instead of asking for your password it says if you have a touch tone phone. When I try to get into any of the mailboxes they are all still setup the same but it won’t let me check any of the messages. I’m not familiar with the voicemail end. We had a contractor who always handled this is for us, but have since lost the only person they had. Can anyone point me in the right direction on what’s wrong or know someone who can repair. I don’t even know how to get into the system.

Like Reply Quote
Atcom VoIP Demo
VoIP Demo
Joined: May 2002
Posts: 4,238
Likes: 5
Moderator-Avaya, Polycom
*****
Offline
Moderator-Avaya, Polycom
*****
Joined: May 2002
Posts: 4,238
Likes: 5
1st thing to do is register so we know who you are.

Like Reply Quote
Quick Reply

Options
HTML is disabled
UBBCode is disabled


Moderated by  dialtone 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,820
Posts636,739
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
dans 5
Who's Online Now
1 members (hbiss), 98 guests, and 16 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5