sundance-communications.com
Posted By: amba327 Stratagy IVP8 R2 4 Port VM - DELETING VM - 09/18/12 05:34 PM
I have a stratagy ivp8 r2, the equipment was installed and vm boxes 200 thru 231 than 600 thru 610 were deleted. It was then reset, after the reset none of the vm will come back up. I'm wondering if the equipment was broken by deleting the voicemails, or if this is normal procedure when reprogramming. I would appreciate any assistance to the question.
Posted By: RRino Re: Stratagy IVP8 R2 4 Port VM - DELETING VM - 09/18/12 06:09 PM
You deleted mb's 200-231, and 600-610, then reset the system, now you want to know why you have no mb 200-231 and 600-610? Not sure what you are asking.
Posted By: amba327 Re: Stratagy IVP8 R2 4 Port VM - DELETING VM - 09/18/12 06:37 PM
I guess I'm asking was the equipment broken by deleting the mb. And if mb's should reset automatically once the system is rebooted. Or was any damage done by deleting the mbs. I don't know much about the system I gave it to someone and now there saying its broken, so I'm trying to figure out if they broke it by deleting mbs.
Posted By: Voyager Re: Stratagy IVP8 R2 4 Port VM - DELETING VM - 09/18/12 07:27 PM
No, mailboxes are not automatically re-created on a reset. That requires a plug and play.

If the system mailboxes (900's) are still in place, then it should have come up. I would log in with the programmer and do a plug and play for the system is is installed on. Then reset it again.
© Business Phone System Forums