sundance-communications.com
Hey everyone, first time posting here as I try to do as little with our phone system as possible... I'm not a phone guy... Hoping that someone can help me out so I don't have to call our phone support group and wait for them to get around to us.

I have 2 issues, both dealing with voicemail.

Problem #1 - We got two new employees about the same time, when I set up their phones I did the same thing I do every time. I changed the display name for the extension in emanager and then I reset the voicemail for the extension from my phone. I've never had any issues doing this and it sets the user up to go through their VM setup.

This time however, both of their extensions now ring to the auto attendant when trying to access their VM. If I try to manually access their VM from my phone, I get a message that says "that was an invalid entry". There doesn't seem to be anyway to access their extensions VM, like it's gone completely. I have checked that the configuration matches others that work properly so I don't know what else to do.

Problem #2 - A user forgot their VM security code, I reset just the security code as usual when something like this happens. But it doesn't change the code to the default security code like it should. I've tried several times and it does not seem to reset. I was going to try resetting mine but don't want to screw it up if this is a larger issue with our VM card or something.

I'm an IT guy, I have limited experience with phone systems in general but I've gotten to know this Strata CIX670 a little bit over the last year or so. I'm game to try doing whatever needs to be done so any help is much appreciated! And I'm sure there's some info needed that I haven't added so let me know and I can get it.

Thanks in advance!

Josh
If you dial an extension from the auto attendant and it replies "That was an invalid entry", then this is a good indication that the voicemail box no longer exists. There is an option in the TUI admin mailbox to add a new extension. Try adding it back.

There is a mailbox that has default settings, including the default code, for new mailboxes. It is not common but I have seen some cases where someone changes code for the default mailbox, which will change the default security code for all new and reset voicemail boxes. Fixing the default settings may be difficult and will probability require someone accessing the voicemail system using Toshiba software.
Thanks for the response! I am guessing when you say TUI admin mailbox, that means dialing from my phone and managing through the admin mailbox there. I went through all the options there and the only thing close to adding a new extension was adding a new user ID. I did that and put in the 988 which is the extension of one of the new users having this issue. It allowed me to save, I then tried accessing the mailbox of that extension and was still met with "That was an invalid entry". If I manage 988 from the admin mailbox, it seems to allow me to reset the user ID but when trying to access 988s mailbox, I get the error.

I was informed that the only way to manage our voicemail was to connect via serial cable to the VM card. Is that the only way to reset the default code?

Josh
Well, I would say that your are correct on the default security code being reset. I just tried changing my own and our default that was set last year does not work... Now when I try to check my VM, I am met with "That security code is invalid" and then "maximum tries exceeded, goodbye".

I found the post below from 2010 where this guy had what seems to be a similar issue. You mention there being a mailbox called "default" as you did above. Is there a way to identify this mailbox from the emanager software or would I need to be consoled in and use some other Toshiba software or Putty?

https://sundance-communications.com...cs/201134/Voice_mail_default_Reset_Passw

Josh
Of course as soon as I posted the last update, I found at least part of the issue. Somehow the default security code has been set to just the users extension. So that user and myself are back in our mailboxes. Now I just need to know if I can change that to what we had it as or if I'll need to leave that to our support vendor.

Still don't have any clue about the missing mailboxes so any info you might have is appreciated. Thanks!

Josh
I was able to download the Stratagy VM Manager software and connect via serial cable to our VM card and fix the issue. It seems that I somehow managed to delete the mailbox associated with the extensions I was trying to setup. Regardless, big thanks to Newtecky for putting me on the right track when I had no clue what I was doing.
© Telephone System Installers Tech Support Communication Contractors