sundance-communications.com
Posted By: curtonpond SL1100 Intermittent one-way audio - 08/12/22 11:08 AM
My customer has an SL1100 with 10 analog trunks and 20 digital stations. Recently they're complaining that sometimes one party or the other can't be heard at all. This is happening on at least 7 of the 10 lines and on just about every station, so it's not happening on just one of the CO cards or one of the digital station cards. They do use Plantronics headsets, but they report that it's also happening with handsets.

The trunks are all from Consolidated Communications via analog copper beyond SLC-96 systems. Their tech verified that the trunks all test good and that they derive from separate SLC-96 systems and/or from multiple line cards within the systems, so it's unlikely that a single bad card or system on their end is at fault. He also reports that there are no other customer complaints at these systems. Ball's back in my court.

I'm thinking that the main board in the KSU must be at fault. I'm not sure if that's replaceable or if I have to replace the entire KSU. Any other ideas and input?
Posted By: Coral Tech Re: SL1100 Intermittent one-way audio - 08/12/22 12:47 PM
Well, I'm thinking that ancient SLC-96 is failing. One way audio on a digital phone system on ONLY the trunks...99% sure given what you said that the telco lines are causing this. Easiest way to test is take your buttset and make some calls right on the trunk and check your cabling. I am assuming you are not a telecom tech because this is some really basic stuff here.
Posted By: curtonpond Re: SL1100 Intermittent one-way audio - 08/12/22 05:02 PM
I did check that, both with a butt set on the trunks and via the system phones. No problems on the test calls, but the customer said it's not happening on every call, or even on most. I may have to go and sit there longer making calls to see if I can get it to happen directly on a trunk.
© Business Phone System Forums