This has to be a first for me. I was standing near one of our DX80's and realized I heard it constantly "ticking". I connected with KeylinkDX to find the shutdown countdown timer counting UP! It was showing a negative number (-10, -11, -12, etc.) I rebooted the voicemail and it came up ok. But when I ran diskm.bat, and it started the countdown again, it got down to zero, then started counting up on the negative side. I powered down the card and pulled the CF, backed it up, cleaned it off, checked it for errors, then reloaded the CF using the reload tool. I put the backup files back on the CF, and put it back in the 7271C. I duplicated the problem after bringing voicemail back up. Then I think I killed the CF by using the WindowsXP format tool, to format it as FAT (not sure why I tried that...I knew better!) The reload tool worked fine after that, but then the 7271C would no longer read the CF or boot up. I was going to test for the original problem with a fresh database, but since the card wouldn't boot, I couldn't.

I'm going to try replacing the CF to see if I get any further in my troubleshooting.

So, has anyone seen this before?


How did this end Justin?
I've encountered that before; usually it requires reprogramming or even replacing the Xilinx ICs (the soldered on ICs with labels on them).
Mark, I have the new CF card sitting on my desk, but bigger fryer fish have kept me from getting back over and trying the new card. If what Jeremy says is true, it likely won't make a difference. My original suspicion was that it was a hardware issue, not a software or drive issue, after the original troubleshooting I went through. Still, trying the new card is easy enough, so I'm still planning on giving it a shot. I'll let you know when I do, and how it turns out.

Jeremy should know and probably has it nailed, but I would still try a new CF too just to be sure.
I'm embarrassed to say that I just now got back to this, since I was onsite to do a coldstart/reload on the same system this morning.

I tried the new CF with fresh image, but the problem remained. I guess I'll be contacting the friendly people in TN to get it fixed (assuming it's out of warranty).

Where can i get a copy of the reload tool for the CF cards? I dont see it on the CCC.

Vertical / Comdial no longer supports the tool. It was too dependent on the brand of flash card and formatting from different systems. If you need assistance to make a flash card you can contact one of the moderators for help, but the utility is no longer available.
© Business Phone System Forums