sundance-communications.com
The property has a Mitel Messenger card in a sx 200 most of the ext are 4 digits but some are 3. the ones that are 3 are programmed as 4 digit mbx with 3 digit ext. All have worked for yrs all of a sudden 1 of them the message light will not work so I try another phone still nothing. Put the phone that I was using on another ext it works. So I deleted the mbx and ext reprogrammed still does it. All others still working. So I change the mbx from 1223 to 4223 still nothing. But if you hit the message button in all circumstances it takes you to your mbx and says you have messages. So I changed the mbx and ext to 5223 and all works. So it seems to be an issue with just that mbx and ext with 3 digit seeing as all other 3 digit exts are working. Anyone ever see anything like this?
Check form 4 conflict timer and see if anything has changed there.

Rcaman
All of that is the same nothing has changed. As I stated this is the only one affected. All other Mbx still function the same. I hope others do not start to fail!
Yes, I get that nothing changed, but how tight is the timer set? As the system ages, a timing parameter that worked well, but on the very edge, may start to fail. Just increase it by one second and see if that makes a change. If no change, then change it back.

You might also delete the mailbox in MM and rebuild it again. I had to do this on one a few minths ago and that worked.

Rcaman
Are you referring to the dialing conflict timer? I already deleted mbx and ext and rebuilt did nothing but I changed the ext all together with a new mbx and that one works.
Yes, the dialing conflict timer.

Rcaman
changing that did not work
© Business Phone System Forums