Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#39973 11/04/08 07:27 AM
Joined: Nov 2008
Posts: 2
burdine Offline OP
Member
OP Offline
Member
Joined: Nov 2008
Posts: 2
I'm receiving the following message on only one of my office's extensions: MW FROM EXT 156

156 is not an active extension so when I try to reply I get an out of service message. Trying to delete the message doesn't work.

I've tried to use the DX-80 documentation (manuals, etc.) but haven't had any luck troubleshooting.

Any ideas?

Thanks.

Atcom VoIP Demo
VoIP Demo
#39974 11/04/08 08:50 AM
Joined: Oct 2001
Posts: 6,160
Member
Offline
Member
Joined: Oct 2001
Posts: 6,160
your screen should also show a "del" button, press that to delete the message.

#39975 11/04/08 10:49 AM
Joined: Nov 2008
Posts: 2
burdine Offline OP
Member
OP Offline
Member
Joined: Nov 2008
Posts: 2
Quote
Originally posted by Mark K.:
your screen should also show a "del" button, press that to delete the message.
Unfortunately that doesn't work. Whether I push delete indiv or all, I receive this message: NO MW_FM LEFT.

#39976 11/04/08 11:57 AM
Joined: Oct 2001
Posts: 6,160
Member
Offline
Member
Joined: Oct 2001
Posts: 6,160
Did you try the microsoft solution? Shut the system off wait 1 minute and power it back on.


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,682
Posts636,159
Members49,603
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
data-monkey, LightSRC, MW2012, Rob Caves, Sonny NJ, The Tech
Newest Members
Motel6Guy, JustAGuy, Dialtony, FatherLot, RFarrarMD
49,603 Registered Users
Top Posters(30 Days)
Toner 11
Yoda 9
dexman 6
nectec 5
Who's Online Now
0 members (), 11 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5