Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Oct 2004
Posts: 5
OP Offline
Joined: Oct 2004
Posts: 5
I have a customer with one that has Unified Messaging on it. Does anyone know how to change the SMTP identifier so that it shows up as a valid email address? Right now it is coming up as [email protected]

Thanks in advance.

Atcom VoIP Demo
VoIP Demo
Joined: Feb 2008
Posts: 124
Joined: Feb 2008
Posts: 124
Changes are made in the Database Administrator.

Boxes --> Mail box --> email tab --> account information --> Friendly Name & eMail address

Boxes --> Mail box --> Recording tab --> copy section --> SMTP Address

System --> General --> Company Name

Generates this:

From: {Friendly Name} {eMail address}
To: {SMTP Address}

This message from {caller's number} at {time and date} was forwarded from box {mailbox number} at {company name}.

I have the schedule set to always copy after 0 hours. The system will email the message 1-2 minutes after it is recorded.

Note that the from address does not need to be valid (mine is configured as [email protected]). From what I have seen you also need to change these settings on every user's mailbox that wants to get their voicemails forwarded to their email frown


Jason Perkins
Network Engineer
Joined: Oct 2004
Posts: 5
OP Offline
Joined: Oct 2004
Posts: 5
Thanks Jason. I'll give it a try.


Link Copied to Clipboard
Forum Statistics
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AndyL, Chris Arnesen, Magic Dave
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
Who's Online Now
0 members (), 42 guests, and 51 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5