Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 4 of 4 1 2 3 4
Joined: Aug 2006
Posts: 1,692
Moderator-Iwatsu
*****
Online Content
Moderator-Iwatsu
*****
Joined: Aug 2006
Posts: 1,692
It may have something to do with sockets being used by other programs. If you recall, if you have an ECS system with the OfficeLinx voicemail with the Enterprise Services installed, you had to shut down one of the running services in order to connect with the programmer. There's that special setting when creating the connection where you specify the address of the Enterprise Services server so it will shut down to allow the connection. That may be why you can connect with other devices but not the end user's. Could be a conflict with the user's pc. Just a stab at it....

Last edited by JBean3329; 01/21/21 12:24 AM.

Sometimes the thoughts in my head get so bored, they go for a stroll through my mouth. This is rarely a good thing.
GA
Joined: Apr 2005
Posts: 248
Keyset6 Offline OP
Member
OP Offline
Member
Joined: Apr 2005
Posts: 248
There's one site I have that has a Logmein PC connected to the ECS. I usually can't even connect with LAN1, have to use Logmein while on site which is kind of a pain. This particular site as a 4VML or something similar but I've heard the reason for the connection trouble is due to the reason you mentioned.

This customer also just has a 4VML. Strange that 2 of their PCs can't connect and mine can. They may not be too concerned - it's a car dealership that has another in the state that's some other VoIP system. A new building is under construction down the road, due to be completed in September. Of course once that's done they'll go with the VoIP system. Most of the existing building's wiring is Cat3 and they don't want to invest in the cabling for VoIP which makes sense.

Page 4 of 4 1 2 3 4

Moderated by  Jadix, JBean3329 

Link Copied to Clipboard
Advertising Sponsor
Most Recent 5 Post
Coaxial Cable
by dexman - 03/04/21 03:53 AM
Netlink or CCIS
by Yoda - 03/02/21 02:32 PM
SX200 ICP & ASU Bad ports
by Barrontel - 03/02/21 03:15 AM
NEC SV8100 Inmail Utility
by Sam Juniper - 03/01/21 11:02 PM
IP office and routing calling groups
by High Mesa Communications - 03/01/21 10:56 PM
Popular Topics (Views)
Forum Statistics
Forums95
Topics94,282
Posts639,054
Members49,425
Most Online5,661
May 23rd, 2018
Today's Birthdays
oldtimer1
Newest Members
Sam Juniper, B Ledford, Jonie4, James Wright, TechnoloJay
49,425 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 23
Ruben 22
pvj 11
Linked Banner to your Product or Website
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
27 members (Ruben, Coral Tech, Daniel, hbiss, High Mesa Communications, dans, Carl Navarro, jknichols, justbill, Touch Tone Tommy, NECIITech, Motohead, JBean3329, BTS01, Harry76, BJW86, jab1780, BobRobert, Yoda, MooreTel, RM SYSTEMS, teldata1, metelcom, Skunky, sundance, EV607797, phonemeister), 392 guests, and 53 robots.
Key: Admin, Global Mod, Mod
Custom Island 58
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners