EMP & Lightning Home Surge Protection
EMP - Click Here!
Phone.com 300x250
300x250 Your Business Phone Service in the Cloud
Global Test Supply
defencebyte.com
Antiransomware
vpnproxymaster
Turn your commission checks on autopilot with 50% RECURRING COMMISSIONS!
Flexibits
Meticore Weight Loss Voted #1.
Get leads. Get sales. Get growing with Getresponse
Get leads. Get sales. Get growing. [2]
Previous Thread
Next Thread
Print Thread
Rate Thread
#639780 02/02/21 06:07 PM
Joined: Mar 2012
Posts: 88
Member
OP Offline
Member
Joined: Mar 2012
Posts: 88
I'm getting close to having all the kinks worked out on this IDS. Got my PRI card all working. Options installed. Just have voicemail left to go.

I've got a VXC card running release 1--so no backplane RS-232 integration. Have to use a cable, which I do not have. I tried using a straight through Ethernet patch cable to a DB-25 adapter, but it's not getting any SMDI messages from the IDS, so it will not answer calls. I'm assuming my cable is the problem, or the pinout of my adapter is wrong. Does anyone have the pinout for this cable, or the original cable they can sell me?

Last edited by Andyreed; 02/02/21 06:08 PM.
Linked Banner to your Product or Website
Joined: Dec 2008
Posts: 279
Member
Offline
Member
Joined: Dec 2008
Posts: 279
Check your PM;
It's an RS232 cable I don't think I have pin outs but will look may take awhile!
If you send me a PM with a email will send you the VXC PDF manual
but they don't break down the pin outs either.


mjc
Joined: Nov 2004
Posts: 1,558
Likes: 1
Moderator-ESI - Executone
*****
Offline
Moderator-ESI - Executone
*****
Joined: Nov 2004
Posts: 1,558
Likes: 1
Andy, I mailed it out yesterday


I can see the light at the end of the tunnel..

Retirement 2019 ( It has happened )
Joined: Dec 2008
Posts: 279
Member
Offline
Member
Joined: Dec 2008
Posts: 279
Sent some more info


mjc
Joined: Mar 2012
Posts: 88
Member
OP Offline
Member
Joined: Mar 2012
Posts: 88
Thanks everyone. I got this mostly working. System answers and handles calls properly.

Not getting MWI lights though.

Joined: Mar 2012
Posts: 88
Member
OP Offline
Member
Joined: Mar 2012
Posts: 88
Got MWI working now too.

It seemed at first that one 2 wires were needed. I punched all 3 pairs down, leaving brown out, and it works fine now


Moderated by  nonameyet, pvj 

Link Copied to Clipboard
Advertising Sponsor
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,431
Posts639,817
Members49,470
Most Online5,661
May 23rd, 2018
Today's Birthdays
LLong431, mmahoney, pimonsak, ryancarolina
Newest Members
BezLovesITAD, AndreLS, JimLafleur, EssKayKay, xmestedex
49,470 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 12
www.aweber.com
landing page builder
NordVPN
Advertising Sponsor Spot 2
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
27 members (Ruben, nfcphoneman, NateBates, LonelyAdmin, newtecky, justbill, Professor Shadow, Curlycord, Touch Tone Tommy, KRRath, gelehu, Darrel Mullins, dexman, pvj, vicbob, metelcom, MooreTel, JBean3329, BobRobert, Skunky, EV607797, Mercenary Roadie, Yoda, RATHER BE FISHING, hbiss, BTS01, sundance), 355 guests, and 101 robots.
Key: Admin, Global Mod, Mod
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners
landing page builder Antiransomware 300x250 Your Business Phone Service in the Cloud