sundance-communications.com
Posted By: Mark Lohrey IP Phones and OfficeServ 7200 - 10/07/09 12:31 AM
I am having a great deal of trouble with IP Phones on our system.

After a recent major network change I needed to move the phone system from one network to another. I changed the system IP, MGI card IP via the installation tool software and then the SVMi via a hyperterminal console session. I then physically connected the phone system to the new network and re-set each IP phone with the new server IP address, subnet mask etc. Each IP phone connects to the server and each is correctly identified by the system. However, if someone uses these phones to call another digital phone, they can hear who answers but cannot be heard. If they call another IP phone then they work perfectly. Outside calls behave as digital phones.

i have tried just about everything I can think of. Any ideas?

The system type is 7200, software version 07.10.31 V4.14. The IP phones are ITP-5114D

Thanks

Mark
Posted By: Gerrya Re: IP Phones and OfficeServ 7200 - 10/07/09 01:45 AM
You didt have a new extnl ip address did you and the right ports are open
also can you ping the mcp card plus the mgi card
and also did you reset the 7200 when you did the changes
Posted By: Mark Lohrey Re: IP Phones and OfficeServ 7200 - 10/07/09 04:10 AM
HI Gerrya,

The system doesn't us an external IP address.

I can ping all 3 new addresses. (The main system, MGI and SVMi)

I have reset the system quite a few times now.

I am not sure what you mean about right ports being open.
Posted By: bmreen Re: IP Phones and OfficeServ 7200 - 10/07/09 05:21 AM
Are the ITP phones on the LAN or WAN side of the network?
Posted By: Mark Lohrey Re: IP Phones and OfficeServ 7200 - 10/07/09 05:34 AM
Hi bmreen,

All in a LAN. The system is deployed in a school. We have mixture of IP and digital phones. It all worked fine prior to me moving from one network to another. I have also discovered that if I set the QOS to disable and the re-enable it, and restart the system the phones work fine for about 4 or 5 minutes and then revert to the behaviour i described above.
Posted By: bmreen Re: IP Phones and OfficeServ 7200 - 10/07/09 08:00 AM
Be sure in the phone system you have the system and the phones set for the correct enviroment private,public w/firewall,public ect...
Posted By: Mark Lohrey Re: IP Phones and OfficeServ 7200 - 10/07/09 07:33 PM
Thanks for everybody for your help.

I am now planning to kill a technician who "accidently" gave a printer the MGI card IP. Once the printer was changed, everything worked beautifully.

Cheers

Mark
© Business Phone System Forums