Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jun 2008
Posts: 62
Member
OP Offline
Member
Joined: Jun 2008
Posts: 62
We have IPO 406 and VoiceMail Pro running. Each user is set to record all inbound and outbound calls to their specific folder. All are working correctly except for ONE user. Only outbound calls are being recorded for her, even though InBound and Outbound are set for ON and set to her folder. Our resources for VM channels are not congested. All recordings (in and out) for other users seems to be working correctly. There is no way for the user to disable recording on the phone (ie: no button). Any ideas???

Atcom VoIP Demo
VoIP Demo
Joined: Jun 2008
Posts: 62
Member
OP Offline
Member
Joined: Jun 2008
Posts: 62
I ended up moving the user to a new extension and the call recording is working fine. But we still cannot determine why ext 6757 will not record.


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,618
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
CapeTownCraig, David S McCullough, Deshmukh_San
Newest Members
RockyTop, Homer Domer, Lane, AMS Technology C, Chrontel
49,618 Registered Users
Top Posters(30 Days)
Toner 7
jsaad 7
Who's Online Now
2 members (Curlycord, Keyset6), 78 guests, and 16 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5