Phone Systems


Previous Thread
Next Thread
Print Thread
Rate Thread
SX200ICP MX PRI issue #111222 02/02/10 04:05 PM
Joined: Oct 2003
Posts: 25
boston49 Offline OP
Member
OP Offline
Member
Joined: Oct 2003
Posts: 25
SX200ICP MX S/W 5.0.0.18 installed about six weeks ago. 132 analog stations 6 IP sets 1 IP Console 1 PRI and 2 LS Trunks. The problem is with the PRI. On 5% of the inbound calls the console can hear the inbound caller but the caller continues to hear ring back and never hears the answering party. When first installed we had a couple of complaints but now is up to about 8 or 10 a day. SMDR shows the call as answered and the carrier says the PRI dump all looks normal as if the call has been answered. Any Suggestions?

Mitel search for systems, cards, phones, software, manuals and repairs!
Re: SX200ICP MX PRI issue #111223 02/02/10 04:42 PM
Joined: Sep 2008
Posts: 389
Steve Layton Offline
Member
Offline
Member
Joined: Sep 2008
Posts: 389
Have you checked to see if this happens on more than 1 trunk or could it be 1 channel\trunk that shows up if a few calls are already using the other channels before it? How about outbound calls, have you tried outbound an all channels?
Is this just a straight PRI T1 or is it one of the new circuits that shares data?

Re: SX200ICP MX PRI issue #111224 02/02/10 04:57 PM
Joined: Oct 2003
Posts: 25
boston49 Offline OP
Member
OP Offline
Member
Joined: Oct 2003
Posts: 25
No problems with outbound tested all channels. Had the carrier reverse there hunt sequence. Incoming calls start on channel 23. This was done yesterday and had 5 complaints today. Don't believe it is channel specific. Straight pri, no data. Using NI2 and Bell variant.

Re: SX200ICP MX PRI issue #111225 02/02/10 09:11 PM
Joined: Aug 2005
Posts: 258
Mr.Telephone Man Offline
Member
Offline
Member
Joined: Aug 2005
Posts: 258
i betcha will find the trouble is with the incoming calls to the analog trunks and not the PRI.
are you monitoring the inbound SMDR, look at the trunk# on the inbound call. or ask the caller, what # did you dial.
The problem you are having I have never heard of happening on PRI.
Sounds like on the PSTN or on the termination blocks someone has punched down the ring on one line to the tip on another line.

Re: SX200ICP MX PRI issue #111226 02/03/10 01:40 AM
Joined: Oct 2003
Posts: 25
boston49 Offline OP
Member
OP Offline
Member
Joined: Oct 2003
Posts: 25
analog trunks are non published, but have been looked at anyway. They work fine. Number dialed is the main number of the PRI. SMDR shows call on PRI a with caller ID. Isn't ringback on a pri provided by the Mitel? They are DID trunks.

Re: SX200ICP MX PRI issue #111227 02/04/10 12:06 AM
Joined: Apr 2005
Posts: 26
piguligu Offline
Member
Offline
Member
Joined: Apr 2005
Posts: 26
I've had once at 2 or 3 mounth this problem with an E1 PRI from a mobile phones provider.
The diference : It was only at outbound calls. It was some kind of chanel specific (only some upper channels 27, 29 but not always the same).
I think it has something to do with the routing at the provider site because that was hapened only outside his network.
If you dial mobile phones from his network always is OK.
An interuption of the link (pull out the E1 socket always clears the problem).
As usual (here) no feedback from the provider.
The card is MC269AA on a DSU on SX2000 LIGHT, software LW34.2

Re: SX200ICP MX PRI issue #111228 02/04/10 06:07 AM
Joined: Oct 2004
Posts: 1,058
fifty5footer Offline
Member
****
Offline
Member
****
Joined: Oct 2004
Posts: 1,058
If the console transfers the bad call to a different phone, do the symptons change? How about dial 0 calls to the console?? Any problem with hearing those?


www.ResaleSystems.com 24 x 7 Mitel Parts and Free Tech Support
Re: SX200ICP MX PRI issue #111229 02/05/10 07:43 AM
Joined: Oct 2003
Posts: 25
boston49 Offline OP
Member
OP Offline
Member
Joined: Oct 2003
Posts: 25
Good question about the transfer. Have not tried that but will. No problem with internal calls. Did route inbound calls to an analog set on the third call the problem showed itself. Checked pbx during this call and the status was "talkg". The outside caller was hearing ringback but we could hear the outside person talking to a person with them. Telling the other person " why are they not answering". The carrier gets their logs for every call I submit to them and claim they have good setup and connect messages form the pri.

Re: SX200ICP MX PRI issue #111230 02/05/10 08:59 AM
Joined: May 2005
Posts: 372
AKroger Offline
Member
Offline
Member
Joined: May 2005
Posts: 372
How is the PRI installed Framer or NSU, and what is the PRI config set for ( Protocol and Varient) Is this a flex type circuit sharing both voice and data? And are you having any issues with outbound LD or International calls. Its a shot in the dark but it kind of sounds like a Dchannel issue between the switch and carrier are not communicating correctly as an answered call.


Alex Kroger
Pinnacle Communications Corp
Mitel/Hitachi
Nationwide Hospitality Provider
Re: SX200ICP MX PRI issue #111231 02/08/10 06:42 PM
Joined: Oct 2003
Posts: 25
boston49 Offline OP
Member
OP Offline
Member
Joined: Oct 2003
Posts: 25
Problem solved. It was a carrier issue. They did not really find that problem but found a problem that callers hitting a busy condition didn't get busy signal just dead air. Had not noticed this before because of voicemail etc. busy condition was rare. Once they identified the busy problem and corrected it the one way audio problem went away also. Thanks to all for your help and suggestions.


Moderated by  DrPbx 

ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Most Recent 5 Post
CP20
by Coral Tech - 12/13/19 11:47 PM
CTX 100 IVP8 Transfers
by tmeier - 12/13/19 04:46 PM
CTX100 System move
by NKunn009 - 12/13/19 11:10 AM
Installer Requested in CA
by usedphones - 12/12/19 09:43 PM
Who's Online Now
30 registered members (KRRath, hbiss, hitechcomm, Silversam, Professor Shadow, RATHER BE FISHING, FoneJacker, justbill, Bob3470, BobRobert, Joe Talbot, Ruben, Southernphoneman, nortelvoip, Coral Tech, Memphisribs, Curlycord, Touch Tone Tommy, 1864, Yoda, wk6100, JBean3329, dude, brokeda, gelehu, metelcom, Skunky, OBT, dexman, RedBul), 1,261 guests, and 557 spiders.
Key: Admin, Global Mod, Mod
Popular Topics(Views)
Forum Statistics
Forums62
Topics93,096
Posts633,118
Members49,192
Most Online5,661
May 23rd, 2018
Today's Birthdays
bwalsh1, Chrissy Nghiem, cornel.antoche, Mario A, MikeG2009, mweise, voicemann
NEC DX-40 PKG $299
NEC DX-40 PKG $299
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters(30 Days)
dexman 11
dans 8
POLYCOM SOUNDPOINT 10 Pack
FREE Voip Phone - Click Here!
50% OFF Most All Phones
FREE Voip Phone - Click Here!
RESPONSIVE WEBSITE DEVELOPMENT
Bluewater Sailing
Become a Patron! https://www.patreon.com/bePatron?u=5256033
Free Phone Repair Diagnostic
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2019
Trusted Partners