Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
FastRAD Direct Connection Problem
#134706 08/03/07 10:18 AM
Joined: Aug 2007
Posts: 21
clock67 Offline OP
Member
OP Offline
Member
Joined: Aug 2007
Posts: 21
I am trying to connect to our FastRAD through a direct connection using the RS-232 direct connection. I have programmed the RAD with the correct password to match the password I have enetered into remote utilities. When trying to connect, I am getting and error. It says it is unable to make a connection to the RAD.

I have uninstalled and re-installed the software to make sure things were correct there. Also, I have re-programmed the password in the RAD to insure we are correct there.

I would love to hear from anyone having this configuration, as I am stumped.

Equipment and Telephones
Re: FastRAD Direct Connection Problem
#134707 08/03/07 10:44 AM
Joined: Jan 2007
Posts: 78
Member
Offline
Member
Joined: Jan 2007
Posts: 78
I had this problem a few times using a usb->serial converter to connect to the RAD. The only thing I was able to do to get it working was to use a different com port (usb port) on my laptop.


Respectfully,
Mike Evans
CHS Telecom
Re: FastRAD Direct Connection Problem
#134708 08/03/07 10:50 AM
Joined: Aug 2006
Posts: 254
Member
Offline
Member
Joined: Aug 2006
Posts: 254
The baud rate should be 9600.

Re: FastRAD Direct Connection Problem
#134709 08/03/07 11:00 AM
Joined: Aug 2007
Posts: 21
clock67 Offline OP
Member
OP Offline
Member
Joined: Aug 2007
Posts: 21
Mike, thanks, I will have to find an adapter and give this a try.

pts, I have the baud rate @ 9600. Any other thoughts?

Re: FastRAD Direct Connection Problem
#134710 08/03/07 12:15 PM
Joined: May 2007
Posts: 231
Member
Offline
Member
Joined: May 2007
Posts: 231
com port correct and working..try 19200 for direct

Re: FastRAD Direct Connection Problem
#134711 08/03/07 01:23 PM
Joined: Aug 2007
Posts: 21
clock67 Offline OP
Member
OP Offline
Member
Joined: Aug 2007
Posts: 21
A bit more information. I can see in the Remote Tools window, lower right corner, that it says "Connecting" after I click "Connect". After about 5 seconds, I receive a message in the connection window saying "RAD Did Not Respond". The lower right corner of the Remoe Tools window returns to "Off Line".

I have rechecked the password, as I am second guessing what should be a simple setup. The comm port is active. Perhaps I have a faulty cable? 19200 with the same response.

Re: FastRAD Direct Connection Problem
#134712 08/03/07 04:58 PM
Joined: Oct 2005
Posts: 4,681
Member
Offline
Member
Joined: Oct 2005
Posts: 4,681
Are you using the correct cable? Null modem.


Marv CCNA, CTUB
TeleMarv Services
Providing telecommunication solutions in Ottawa Canada since 1990
http://www.telemarv.ca
Specializing in Nortel Norstar, BCM and Allworx VoIP Servers
Re: FastRAD Direct Connection Problem
#134713 08/06/07 06:24 AM
Joined: Aug 2007
Posts: 21
clock67 Offline OP
Member
OP Offline
Member
Joined: Aug 2007
Posts: 21
I have changed the cable twice with new ones. Finally got a good one. Go figure. Thanks for all the assistance!

Re: FastRAD Direct Connection Problem
#134714 08/06/07 04:04 PM
Joined: May 2007
Posts: 12
Member
Offline
Member
Joined: May 2007
Posts: 12
I never used a null modem/cross over cable...I don't think it will work. I do know that a straight through works fine for me...it's the same cable I use for 90% of my phone equipment.

Re: FastRAD Direct Connection Problem
#134715 08/07/07 05:55 AM
Joined: Aug 2007
Posts: 21
clock67 Offline OP
Member
OP Offline
Member
Joined: Aug 2007
Posts: 21
Bloomquist, yes, a straight RS-232 is what I am using, I just got several bad ones. I have never had this type of issue before.

Page 1 of 2 1 2

Moderated by  MooreTel, NTlayoff, Z-man 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Vodavi Starplus DHS Unusual Events
by ABLE1 - 09/30/20 01:56 PM
WebRTC
by Coral Tech - 09/30/20 01:50 PM
SV9100 CP10
by teldata1 - 09/30/20 12:31 PM
SV9100 Software
by teldata1 - 09/30/20 11:41 AM
7100 Lan Printer Error
by RM SYSTEMS - 09/28/20 02:27 PM
Who's Online Now
30 members (hbiss, justbill, Carl Navarro, JBean3329, RATHER BE FISHING, Ruben, crazy canuck, Daniel, Touch Tone Tommy, Yoda, Bob3470, Memphisribs, jknichols, Professor Shadow, LenShustek, KRRath, Iwatsu Guru, STS E, gelehu, Noobed2336, ChrisNI, ABLE1, erniejoey, vicbob, BobRobert, metelcom, MooreTel, Hofman telekom, RonP, phonman123), 576 guests, and 77 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,979
Posts637,384
Members49,357
Most Online5,661
May 23rd, 2018
Today's Birthdays
data-monkey, LightSRC, MW2012, Rob Caves, Sonny NJ, The Tech
Newest Members
Hanale, xware, Adam19871, tmr-afmk, Big Alan
49356 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 29
ABLE1 12
hbiss 12
Ruben 11
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners