Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Nov 2003
Posts: 1,310
Member
OP Offline
Member
Joined: Nov 2003
Posts: 1,310
System is an MICS w/PRI. I forwarded analog lines from the clients old location to the new location (72#). Client wants this in place until the telco can port the old numbers to the new location (coupla weeks). That is working fine. Call the old # and it rings at the new location.

But...now when I try to forward the phones or lines (new location) to their off-site answering service, I can't get the old # to ring through to the service (just hear dialtone). Call forwarding (trying both Feat 4 and Line Forwarding) works fine from the new #, but it won't pass along calls forwarded from the old #... :confused:

So...question is: Has anyone succsesfully "double-forwarded"?


D. Ocean
Miami, FL
Advertising Sponsor Spot 2
Joined: Jul 2005
Posts: 1,829
Member
*****
Offline
Member
*****
Joined: Jul 2005
Posts: 1,829
if im getting this clear old location pots,
new location pri until they switch numbers to your pri check with carrier some pri's don't call forward

Joined: Nov 2003
Posts: 1,310
Member
OP Offline
Member
Joined: Nov 2003
Posts: 1,310
Call forwarding works fine from the PRI. If I call forward a set (or line) at the new location (MICS PRI) and call the new number, it forwards. So, it's not the system or the carrier.

However, when I call the old (POTS) # which is forwarded to the new location, with the new location also forwarded, no worky.

I'll attempt to demonstrate:

Old location -> new location = forwarding works fine.

New location -> forwarded line/set -> answering service = forwarding works fine.

Old location -> new location -> forwarded line/set -> answering service = zilch.


D. Ocean
Miami, FL
Joined: Jul 2005
Posts: 1,829
Member
*****
Offline
Member
*****
Joined: Jul 2005
Posts: 1,829
i wondering if its cause 1st forward is pots then
2nd is pri maybe


Moderated by  MooreTel, NTlayoff 

Link Copied to Clipboard
Advertising Sponsor
Most Recent 5 Post
Saying good by to all the rest of my toshiba
by SSPhone - 05/07/21 04:28 PM
IP Office 500 V2 crash
by Mercenary Roadie - 05/07/21 08:24 AM
Random characters on screen
by dougster - 05/06/21 06:49 PM
How to subscribe to get full access.
by Ruben - 05/05/21 09:29 PM
OS UNI Card Version Question
by RM SYSTEMS - 05/04/21 04:53 PM
Popular Topics (Views)
Forum Statistics
Forums93
Topics94,377
Posts639,660
Members49,454
Most Online5,661
May 23rd, 2018
Today's Birthdays
KWH, PulseDial
Newest Members
Andrea Sau, eos90066, Sonic, ERA, Mackino
49,454 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
defencebyte.com
Antiransomware
Global Test Supply
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 48
pvj 18
Ruben 15
bditech 11
Phone.com 300x250
300x250 Your Business Phone Service in the Cloud
www.aweber.com
landing page builder
Linked Banner to your Product or Website
NordVPN
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
24 members (mbhydro, Curlycord, justbill, hitechcomm, gelehu, Ruben, JBean3329, sundance, MooreTel, Yoda, Skunky, dexman, BobRobert, Carl Navarro, Touch Tone Tommy, EV607797, RATHER BE FISHING, nortelvoip, Mercenary Roadie, hbiss, nameless, nfcphoneman, newtecky, pvj), 175 guests, and 82 robots.
Key: Admin, Global Mod, Mod
vpnproxymaster
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners
landing page builder Antiransomware 300x250 Your Business Phone Service in the Cloud