Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Dec 2007
Posts: 114
Member
OP Offline
Member
Joined: Dec 2007
Posts: 114
I have just installed 3 bcm 50 5.0's for a customer. They want to 4 digit dial between them. As of right now, I can dial the 4 digits, and it will ring the other party at the other site, however, when the call is answered, it disconnects. I can see the call going out and coming in through the bcm monitor. Is there some setting that I'm missing that would cause this?

Atcom VoIP Demo
VoIP Demo
Joined: Feb 2007
Posts: 2,473
Member
Offline
Member
Joined: Feb 2007
Posts: 2,473
What happens when you making outgoing none Networking calls.

Joined: Dec 2007
Posts: 114
Member
OP Offline
Member
Joined: Dec 2007
Posts: 114
If it's a regular call, I have no issues. It's just the 4 digit dialing that's causing the issue. Also, I'm using SIP gateways, I don't know if that matters when it comes to trouble shooting.


Moderated by  MooreTel, NTlayoff 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,618
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
CapeTownCraig, David S McCullough, Deshmukh_San
Newest Members
Homer Domer, Lane, AMS Technology C, Chrontel, RonZ1971
49,617 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
0 members (), 23 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5