Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#162241 05/19/08 12:40 PM
Joined: May 2004
Posts: 335
Member
OP Offline
Member
Joined: May 2004
Posts: 335
KT-XD1232 (circle 6)
TVS220


I inherited this customer with many problems and obsolete programming, etc.

This weekend, I came in and defaulted both the VM and the KSU.

All is well.......except that now when the AA transfers a call they answer and the system says "You have a call..." and then it is connected. How do I get rid of this?

And as long as I'm here, how do I get rid the prompt to press 1 to leave a message in a mailbox and make it just take the damn message automatically?


BTW, I'm programming everything via laptop.


Thanks!


Punch down all your damn pairs!..........(please).
Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 2,102
Likes: 1
OBT Offline
Admin
*****
Offline
Admin
*****
Joined: Jan 2007
Posts: 2,102
Likes: 1
The only way to get rid of the call announcement is to change the port settings. transfer to extension from fx to fxd. this will also help with the second problem because you now have released the call to the telephone system, so just put on fwd b/na to vm on the extensions and if not answered it will go in to mailbox directly


“I have not failed. I've just found 10,000 ways that won't work.”

Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,737
Posts636,402
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
effedisk, hellbender, Pat Amaral, Zip
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
Who's Online Now
1 members (Michael1948), 29 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5