Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#166212 04/22/10 10:59 AM
Joined: Apr 2010
Posts: 8
clintec Offline OP
Member
OP Offline
Member
Joined: Apr 2010
Posts: 8
Hello all,
I have a TA824 with a TVA50. For the most part, everything works well. I have a few hiccups that I'd like to see about resolving at the moment.

1) I have an extension (106) connected to Jack 06 on the TA824. I have a basic tone/pulse dialing SLT plugged into this port. It is the only phone plugged into that port. When I pick up the receiver, I do get a dial tone, but I cannot dial out. If I attempt to dial, I just get a "beep... beep... etc" tone. It doesn't matter if I have the telephone set to tone or pulse, same issue occurs.

My end goal on this issue would be to have it automatically connect to CO3 and allow to immediately dialing out without any additional overhead.

2) My second issue is probably very simple. I have 1 extension whose Message Waiting indicator does NOT illuminate when a voicemail is left. I have tried multiple PTs on that line with the same result. The same phone works well when plugged into a different extension. I don't see anything in the programming for either the TA824 or the TVA50 that would be different between a working & non-working line.

Thanks.


-- Most challenges can be overcome with enough time, talent and resources.
Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 2,102
Likes: 1
OBT Offline
Admin
*****
Offline
Admin
*****
Joined: Jan 2007
Posts: 2,102
Likes: 1
on the slt can you dial an internal ext, could be barred, or try a key set to see if that works.

to have it pick up line 3 look at hot line and set pickup dial as 83 or 9 and program co out for that extension and enable only co 3

on message lamp problem from that phone dial in to the mailbox enter option 6 then option 2 message waiting lamp status and make sure it is enabled


“I have not failed. I've just found 10,000 ways that won't work.”
Joined: Apr 2010
Posts: 8
clintec Offline OP
Member
OP Offline
Member
Joined: Apr 2010
Posts: 8
The SLT is not able to dial an internal extention... neither directly nor through voicemail (#6+ext).

As for the key set option... I'm going to have to show my novice-side and ask for further clarification.

I'll check on the mailbox setting for the MW lamp.


-- Most challenges can be overcome with enough time, talent and resources.
Joined: Oct 2001
Posts: 4,043
Member
Offline
Member
Joined: Oct 2001
Posts: 4,043
clintec, welcome
Put a display set on port 6, pres intercom and dial 9 and let us know what happens.

With the message waiting problem, make sure in the TVA for that mailbox that "all calls transfer to mail box" is NOT set.
-------------------
MrG

Joined: Apr 2010
Posts: 8
clintec Offline OP
Member
OP Offline
Member
Joined: Apr 2010
Posts: 8
Sorry, I've been traveling so I haven't been able to follow up here...

I have the Message indicator light fixed... without going into details, let's just say, SOMEBODY plugged that line into the wrong jack... so I was chasing a ghost.

That being said, I still have a few "issues" that need to get resolved.


1) Currently I have 2-SLT phones ahead of the system on the primary CO. This is a wiring issue that I will be resolving, but that being said, I need to get the Auto Attendant in the TVA50 to immediately answer an incoming call rather than there being about a 10 second (3 ring) delay. What's happening now is that the SLT phones ring twice, and then the TA824 responds and rings the internal phones all twice before the AA picks up.

2) I still cannot get an SLT behind the system to call out. They can be programmed to an extension and they ring when that extension is called, but when I attempt to make a call from them, it just give me a busy signal...

Any thoughts?


-- Most challenges can be overcome with enough time, talent and resources.
Joined: Oct 2001
Posts: 4,043
Member
Offline
Member
Joined: Oct 2001
Posts: 4,043
Clintec, on the TVA824 go into 414 415 416,
day/night/lunch and set all CO lines DIL to to
the 1st voice mail port.

As for your SLT extensions, you should be able to dial 9 and grab a CO.
Make sure in 400 only active CO lines are enabled.
Also check the out dialing permissions for the SLT extensions in 405 406 407, day/night/ lunch
------------------
G

Joined: May 2010
Posts: 11
Member
Offline
Member
Joined: May 2010
Posts: 11
Here's a thought -- may not apply to your KSU, but some of the Pan analogs have a programming section that's something like "allow paralleled telephone". If that's enabled, you can hook up an SLT in parallel with the T/R of the key phone, and both will work, though not simultaneously. This is NOT like the digital KSU's; both phones will be the same extension.

If the SLT is alone on the extension, it should work, but note that the default action on pickup is to go to Intercom. Trying to dial an outside number will be invalid for the intercom and you'll get the Reorder Tone, which does sound a lot like a busy signal. Be sure the extension in question is programmed to allow CO calls, and then try dialing 9 when you pick up, and see if it grabs a CO and gives you a second dial tone.

Good luck!

Joined: Apr 2010
Posts: 8
clintec Offline OP
Member
OP Offline
Member
Joined: Apr 2010
Posts: 8
I wish my SLT extension allowed me to dial a 9 to grab a CO. That's what I originally expected. Currently it does not. If I dial a 9 + another # I just get a strange tone. I'll have to check out your suggestions here in an hour when I arrive at the church.

Thanks for the direction... I was beginning to get frustrated.


-- Most challenges can be overcome with enough time, talent and resources.
Joined: Apr 2010
Posts: 8
clintec Offline OP
Member
OP Offline
Member
Joined: Apr 2010
Posts: 8
Almost...

I have fixed two issues and created a third... I think.

1) The VM system now immediately picks up after 1 ring... this is good.

A big Thank You to MrGemini for your suggestions!

Now, as for my NEW issue... apparently the VM box doesn't pick up when calling from one internal extension to another. It does from an outside call, and thus allows me to leave a message, just not from an internal call. It just rings & rings & rings.


-- Most challenges can be overcome with enough time, talent and resources.
Joined: Oct 2001
Posts: 4,043
Member
Offline
Member
Joined: Oct 2001
Posts: 4,043
Clint, at each extension with a mail box press intercom, forward/DND , 2, voicemail ext, # then hang up.
----------------------
G

Page 1 of 2 1 2

Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,618
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Salman Imtiaz, SayWhat, Tariq
Newest Members
Homer Domer, Lane, AMS Technology C, Chrontel, RonZ1971
49,617 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
2 members (Toner, Memphisribs), 14 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5